• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audition Multitrack Master track Just stopped working mid-session

Engaged ,
Jul 01, 2024 Jul 01, 2024

Copy link to clipboard

Copied

Loooong-time Audition user here and I've never seen this before. I'm in the middle of a multitrack mixdown session when *poof*, the master track is simply no longer receiving the track signals. It's nothing I did, because it was working fine when it just stopped showing a level in the master track and now no audio. Audition v24 • Windows 11

 

I made a video of the problem:
https://youtu.be/FhEq1hg4Ytg

TOPICS
Playback

Views

71

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 01, 2024 Jul 01, 2024

Copy link to clipboard

Copied

By the looks of it, all of the channels are showing as routed to Default Output - not the Master channel. This means that you'd hear them, but wouldn't be able to produce an actual mix.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 04, 2024 Jul 04, 2024

Copy link to clipboard

Copied

LATEST

Look closer. You're looking at inputs not outputs. The track outputs, most of them anyway, are going to submasters. The submasters are assigned to the master. This is not the answer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines