Audition not Exporting

Community Beginner ,
Apr 22, 2018 Apr 22, 2018

Copy link to clipboard

Copied

Hi guys,

What am I doing wrong?

I finished mixing my session and want to export it out as an mp3 but as you can see in the image attached, all of the export options are greyed out.

If I highlight the actual WAVs in the multi-track session then I have one option available which is the last one - 'Selected Clips' but then when I click ok to export the file never is created and it doesnt say error or anything. I select export selected files and nothing exports and nothing happens at all.

Screenshot (100).png

Views

26.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Advisor , Apr 23, 2018 Apr 23, 2018
I notice all the track outputs are set to "Headphones..." rather than the more usual "Master".  Is that the reason?

Likes

Translate

Translate
Adobe Community Professional ,
Apr 23, 2018 Apr 23, 2018

Copy link to clipboard

Copied

On the face of it, I can't see anything obviously wrong here, I must say. Is this the current version you are using? If I do something very similar-looking here, then I get all of the options for export (as long as I've done the right thing with the tracks). If you use the time selection tool to highlight all of the time in the session, do you get the 'Time Selection' export option then (the first one in the export option list)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Apr 23, 2018 Apr 23, 2018

Copy link to clipboard

Copied

I notice all the track outputs are set to "Headphones..." rather than the more usual "Master".  Is that the reason?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 23, 2018 Apr 23, 2018

Copy link to clipboard

Copied

I was going to make the same observation. Export and Mixdown only works when all the tracks are sent via the Master track output since that is the source of all the audio data for the Mixdown process.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2018 Apr 23, 2018

Copy link to clipboard

Copied

Hehe! I should have looked a bit harder. Almost certainly that's the reason.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2018 Apr 24, 2018

Copy link to clipboard

Copied

Thanks so much man! You were right - it's now working. Appreciate the help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2019 Jun 18, 2019

Copy link to clipboard

Copied

HOW and where should you put it to "Master"? I have "master" where his says "headphones"... I did have a triangle on my clip on the left bottom corner but I couldn't read the "warning" so I clicked "dismiss" warning. I can't export or save my work. This is highly frustrating please help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 19, 2019 Jun 19, 2019

Copy link to clipboard

Copied

Each output setting has a twirl-down where you can alter the destination.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2020 Jan 12, 2020

Copy link to clipboard

Copied

Thank you!!!!! I was tryin to figure out for some hours why this would be possible. Checked my hardware and worried about something could be broken hahaha. Thank you!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

I love you. Thank you.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

I don't have a "Master" option under Output  on any of them.  Just mono, stereo and 5.1 options.  Any idea why I don't have an option for Master?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

Show us a screen-grab...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2021 Oct 02, 2021

Copy link to clipboard

Copied

Same here, where I can't find "Masters"? Please help me it's soo frustrating 🥺

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 02, 2021 Oct 02, 2021

Copy link to clipboard

Copied

Usually people lose things by renaming them, without realising the significance of them. Here is a picture of the Audition mixer:

mixer master outputs.JPG

There is a ring around all of the track and bus outputs, and if they are not directed towards the Master channel on the right, then they simply won't be featured in the output. Yes you can rename all of these boxes, but ultimately this is what you have to do get a track output into the mix - route it to the Master (or whatever you've renamed it as) ouput.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

i still can't find it. and i know i didn't rename anything. Help please?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2022 Jan 05, 2022

Copy link to clipboard

Copied

LATEST

Thank you SO much for your help! I had the same issue as OP, and this was my issue/solution as well. God speed! -E

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines