Audition + RODECaster Pro

New Here ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Former radio guy here. Now at a company that produces content that airs on various stations. We use a RODECaster Pro as our mic interface to Adobe Audition.  During radio time, I was a program director and on-air guy blessed with a full staff of engineers who took care of our recording setup.

 

We've worked long and hard to establish a decent post effects process but the final sound on the air can tend to be quite uneven. Straight voice segments are good---but my lastest spot with music + voiceover caused me to reach over and have to turn up the car radio to hear it on par with other spots. 

 

I record on one computer and edit on another after transferring the files via Dropbox.  Is there a mismatch in settings between the two machines that I'm missing? 

Record settings per RODE's suggestions:

Audio Hardware: ASIO

i/o Buffer 1024

Sample 4800

Machine Specific settings

 

Edit machine settings (the only ones I can change):

Device class MME (WASAPI is my other option)

Latency 200

 

I export my sessions either as MP3 or WAV's

For the WAV export, settings are:

Sample Type: Same as Source

New Sample Type: 48000hz 32-bit

Format Settings:

WAV Uncompressed

32-bit floating point (IEEE)

 

Is there some sort of mismatch that's causing problems?

 

 

TOPICS
Audio hardware

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Whatever it is, it won't be the file transfer settings or anything to do with the device class - that just affects the audio that you hear from your machine, not the files themselves. If you export the recordings from the first machine for editing, you should always do this as wav files, never MP3s. If you need MP3 files at the end, that's fine - it's just as intermediates they fail, because every time you open one it has to be decoded, and then re-encoded when you resave it. And that's lossy.

 

If you want to get the balance between music and voice-over better, there are a few things you can try, depending upon how you've set it up. First thing you need is to reduce the dynamic range of the voice, and then if you are auto-ducking, check the settings carefully. One way to get an acceptable result is to turn the monitoring right down so you can only just hear it. What you should hear then is the voice just about cutting it above everything else; this gets a lot more critical when you monitor really quietly. With most voice-overs, you can hard limit the top 6-9dB of peaks and hardly notice the difference, and it's worth doing that if you're ducking music under them - makes level setting a lot easier.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

LATEST

Thanks Steve. Good to know it's not a file transfer issue. Re: the levels, I sent to the spot to a local production director who pronounced the levels and mix good. Once it wound up on-air at a local station, it was quiet. That's what's got me chasing a solution.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines