Audition spectral frequency analysis jittery

New Here ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

Hi,

I have a severe problem with the spectral frequency analysis in Audition. When I zoom into it so I can see defects like clicks and hit play (with the option to have the cursor always centered during playback activated), the scrolling of the spectral analysis is very jittery/choppy and absolutely not eye-friendly. I had the same problem when I installed CS6 on my Windows 10 system, and the number one reason to switch to Cloud was to remedy this since it's impossible to work like this for me. I used to work with CS6 on Windows 7 and the analysis scrolled extremely smoothly and was easy on the eyes, by the way. My colleague has the same problem on his system. It doesn't matter whether the audio file is stored locally or elsewhere. 

Did anyone else encounter this problem and has found a solution?

Thank you and all the best!

TOPICS
Playback

Views

211

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , May 02, 2022 May 02, 2022
I was having the same problem just now, only thing to make it less jittery was by Edit/Preferences/Spectral Displays/ and adjusting Spectral Resolution and Decibel Range to where my project was still doable with t he amount of data still on the screen(512/99 for this job), my spectral was very high before, and I believe 512 is default. Next I adjusted Increase/Decrease Spectral Resolution(Ctrl Shift Up/Down Arrow) till again the sweet spot of still useful. There is still some jitter, but not eno...

Likes

Translate

Translate
Adobe Community Professional ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

The most likely (and possibly the only) cause of this will be to do with how your computer handles what amounts to a video feed. There's an option in Preferences>General to turn hardware acceleration for drawing on and off, and whichever it's set to, then try the other setting (requires a restart). Other than that, the most likely cause of trouble is going to be your video driver - you need to check regularly for updates with these, as many manufacturers seem to have to update them at about the same rate that Windows gets updated. This is certainly true for Nvidia drivers, and I suspect it is for others too. And an out-of-date one can have all sorts of deleterious effects on the visual performance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

Hi,

thank you for your quick reply! Unfortuately neither advice solved the problem. Is there anything else I can do? I really need to get this to work 😞

 

Thank you an all the best!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

What's the specification of your PC?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

Intel Xenon ES-2637 2.5 GHz
NVIDIA Quadro K5200
128 GB RAM

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

Sorry, 3.5 GHz

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

Was this of any help? Can you give me any advice?

Thank you and all the best

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 24, 2020 Dec 24, 2020

Copy link to clipboard

Copied

The only advice I can give you, if you've checked out the driver situation, is to do a Google search using the term 'optimise pc for audio'. This will reveal a number of sites with advice about what you can do to get rid of a load of background stuff that can slow things down quite a bit.

 

If you install CS6 on your Windows 10 machine, does it still work fine? The major difference in performance terms was that CS6 was 32-bit, whereas the current version is 64-bit. I would be intrigued to know whether running it through the emulator makes any differece - it certainly doesn't here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

Well, everything is fine except the jittery spectral analysis. But how does it look on your system? Is it totally smooth or does it jitter a little as well? Maybe it's just the way it is... Since my colleague has the same problem I can't really tell.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

LATEST

I was having the same problem just now, only thing to make it less jittery was by 

Edit/Preferences/Spectral Displays/ and adjusting Spectral Resolution and Decibel Range to where my project was still doable with t he amount of data still on the screen(512/99 for this job), my spectral was very high before, and I believe 512 is default. Next I adjusted Increase/Decrease Spectral Resolution(Ctrl Shift Up/Down Arrow) till again the sweet spot of still useful. There is still some jitter, but not enough to worry about.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines