Audition Waveform Problem

Community Beginner ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

Hello I am having trouble with audition. I recorded some vocals for a cover and most of my tracks expect for one vocal track and the instrumental track have no wave forms. I can hear the audio when I play it though. Even when I try reimporting the tracks no waveforms show up. How do I fix this? It is hard to mix when I can't see the wave forms.

Views

13.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 25, 2017 Jul 25, 2017
Since it was only the one sessions that it was happening to, I ended up just making a whole new session and it was fine. Thanks for the help though!

Likes

Translate

Translate
LEGEND ,
Jul 23, 2017 Jul 23, 2017

Copy link to clipboard

Copied

Presumably this is in the Multitrack view? Does the same audio also have no waveform showing if you open it in the Waveform view by double clicking on the clip in the track?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 23, 2017 Jul 23, 2017

Copy link to clipboard

Copied

Yes even if I open it not on multitrack view its still nothing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 23, 2017 Jul 23, 2017

Copy link to clipboard

Copied

That's very odd. Haven't come across that problem before. Which version of Audition are you running and on what type of computer and operating system?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 23, 2017 Jul 23, 2017

Copy link to clipboard

Copied

It's not totally unknown for tracks to be nearly invisible in multitrack view, especially if they are recorded at a very low level. As an experiment, open one of these tracks in Waveform view, highlight the whole track and use Effects>Amplitude and Compression>Normalize, and normalize the track to -2dB. This won't affect the contents of your track in any adverse way at all, but it should at least make it visible!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 25, 2017 Jul 25, 2017

Copy link to clipboard

Copied

Since it was only the one sessions that it was happening to, I ended up just making a whole new session and it was fine. Thanks for the help though!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

I had this problem too. I ended up just creating a new file, selecting the audio that was recorded (but not showing a wave form) and pasted it into the new file. The waveform and the audio showed up immediately. I hope this helps.

Cheers,

Gregg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

LATEST

I realize this is an old post, but this worked for me in June 2022. I had a track showing only part of the waveform, so I copied the entire thing, created a new audio file, and pasted into the new blank file. The result was a fully visible waveform. Thanks for the idea!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2019 Sep 23, 2019

Copy link to clipboard

Copied

I have hit this as well. I have been using Audition to edit podcasts but this exponentially increases the amount of time it takes to edit. Please prioritize this. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2019 Dec 30, 2019

Copy link to clipboard

Copied

Having this same issue expect even when I paste the audio in a new session, I still have no waveforms. I still have audio but this makes it extremely difficult to edit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

I found a workaround for this. While it doesn't address the problem directly, you can select that track or clip and bounce it. It may take awhile to process but the waveform showed up for the portion that it was "missing" in the original track. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

For posterity, here's a screenshot of what it looks like. The green and yellow tracks are originals and you can see where the missing wave forms showed up in the bounced tracks. It does look like the volume levels are slightly lower. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines