• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Auto Ducking only one channel :(

New Here ,
Nov 16, 2017 Nov 16, 2017

Copy link to clipboard

Copied

Hey so I sent a sequence from Premier to audition to apply some auto ducking. The problem I am having is when I adjust the "reduce by", the ducking is only working on one channel, so the left sides volume is going up and down the the right side is not being affected.

Any ideas?

Views

3.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 04, 2017 Dec 04, 2017

Copy link to clipboard

Copied

It is happening to me as well. I was able to successfully duck one mono clip automatically but I have no luck with stereo clips.

Is this a bug?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 20, 2017 Dec 20, 2017

Copy link to clipboard

Copied

This is the exact thing happening to me as well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Dec 20, 2017 Dec 20, 2017

Copy link to clipboard

Copied

Do you have two clips, one for the left channel and one for the right in your session, or a single clip with both channels inside it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 20, 2017 Dec 20, 2017

Copy link to clipboard

Copied

There is at least one known-about bug in the ducking system, which means that it's being looked at carefully. Hopefully the forthcoming update patch will address this and any other issues with it...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 20, 2017 Dec 20, 2017

Copy link to clipboard

Copied

I have one clip with two channels. See for yourself:

Screen+Shot+2017-12-04+at+13.18.07.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 21, 2017 Dec 21, 2017

Copy link to clipboard

Copied

Seems to me the bug lies in the effect, or at least the setting of the effect, which auto ducking applies to the clip. In the case of your screen shot, the give away is the top right corner of your Music Bed clip which says "Amplify: Left". I too have that appear when I attempt this, though sometimes it applies "Amplify: Right".

Screen Shot 2017-12-21 at 9.49.29 AM.jpg

Screen Shot 2017-12-21 at 9.49.56 AM.jpg

When you examine the settings of Amplify in the Clip Effect rack I am seeing the following...

Screen Shot 2017-12-21 at 9.50.12 AM.jpg

So I try altering the Gain sliders...

Screen Shot 2017-12-21 at 9.50.34 AM.jpg

Suddenly they snap to! I close the window and play the track. Still not working. I open the Amplify setting again and see this now...

Screen Shot 2017-12-21 at 9.51.50 AM.jpg

I know I'm not crazy. I called Adobe Tech Support and they indicated that Ducking only works properly when you're editing either all Mono or all Stereo which makes no sense. I've done this with both Mono and Stereo voice tracks and it is still malfunctioning.

This has to be a bug. I've seen so many YouTube videos that demonstrate this feature and it works perfectly. I anxiously await the next patch.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 21, 2017 Dec 21, 2017

Copy link to clipboard

Copied

Yes it is a known bug and has been reported as such to the Audition Development team. Hopefully they are working on it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 21, 2017 Dec 21, 2017

Copy link to clipboard

Copied

Swgrinton  wrote

I know I'm not crazy. I called Adobe Tech Support and they indicated that Ducking only works properly when you're editing either all Mono or all Stereo which makes no sense. I've done this with both Mono and Stereo voice tracks and it is still malfunctioning.

If it's any consolation, you are not crazy - but many of us have suspected for a long time that they might be. They have a primary rule of engagement which is very simple - get you off the line by any means possible; the Marquess of Queensbury's rules don't apply, except for rule three, which they've conveniently re-interpreted... .

Oh, and the other thing you'll notice about your example above is that the amplitude control behaviour is different when the clip you are working on is in different positions - what it does when positioned at time zero isn't the same as it is anywhere else on the timeline!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2018 Jan 27, 2018

Copy link to clipboard

Copied

Yes, this is really annoying. Will be a great feature when they iron out the bug.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 27, 2018 Jan 27, 2018

Copy link to clipboard

Copied

Is this still the same with the latest updated v.11.0.1.49 issued on 23rd. Jan. 2018.

Adobe Audition (version 11.0.1) update now available

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2018 Jan 28, 2018

Copy link to clipboard

Copied

Yes, still happening in v.11.0.1.49 unfortunately.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

Hi,
thanks for your feedback. I'm one of the engineers who worked on the Auto Ducking feature. Happy to see it being used - sorry to hear that it doesn't perform as expected.

So here is how this *should* be: Auto Ducking creates keyframes only for the first (left) channel and sets the Amplify Effect to "Link Sliders" which means all other values should follow the first channel. This is done so that if you edit the keyframes manually you don't have to edit keyframes for every channel seperately.

In th 11.0.1 patch I can reproduce the issue you're describing when the clip does not start at offset 0. I will take a look at this. However - I only see this happening on the effect UI. UI parameters and processing parameters are updated slightly different and from what I hear the audio output sounds and meters as expected. I'm not saying that this is how it should be (not displaying correctly on the effect UI) but if you have steps to reproduce this issue where it affects the audio as well - please let me know.

Also: Auto Ducking is definitely supposed to work with a mixture of Mono and Stereo clips. There's no reason this shouldn't work. If you encounter an issue where the combination of mono and stereo clips produces an unexpected outcome - please let me know.

          Thanks & Greetings, Nico

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

Auto Ducking is the feature that drove me to switch to Audition from another DAW earlier on this month, so I really appreciate your work on this Nico and I'm looking forward to being able to use it on a regular basis.

Here's the issue reproduced where it affects the audio as well as the UI. As you can hear, the effect works on the left channel but not the right.

auto ducking bug2 - YouTube

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

Thanks. Happy to hear that you like the feature (in general). I hear & see the issue on the meters in your video and yes - that's not how it should sound. I'll take care of this. Just to verify:

  • Are you currently using Adobe Audition CC 11.0.1 (latest patch release)?
  • Have you build this project from scratch using CC 11.0.1?

If both is true - can you try to give me step by step instructions on what you did to end up in this state? I'm still trying to verify but at least with CC 11.0.1 I'm not getting into a state where it behaves like it does in your video.

If you can somehow share your project - that might also help getting to the core of the issue.

     Thanks & Greetings, Nico

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

Yes, I'm using Audition 11.0.1.49 on Mac 10.13.2 and have built the project from scratch.

Here's a folder containing a video of what I'm doing to build the project, along with project files. I hope this helps.

Dropbox - autoduck test files.zip

Thanks

Glenn

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

Interesting to hear from you Nico. In testing I confirmed that Auto Ducking worked OK on my Win 7 system as long as the channels were linked in the Amplify effect. But that it did produce the effect noted by Glenn if channels weren't linked. So it is interesting to know that that is how the effect is intended to work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

Yes, ryclark I suppose it's logical that if channels aren't linked then you won't get a linked effect. Sadly the bug we're experiencing occurs even when those channels are marked as linked (i.e. 'Linked Sliders' box is checked). I've sent Nico some videos of the problem in action and some project files.

Really hoping this bug can be squashed! Back to my old software for now which does the same thing in a clunky and less flexible way, but coming back to Audition as soon as it's fixed as this will be a killer feature for me!

Swgrinton

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2018 Mar 12, 2018

Copy link to clipboard

Copied

Count me in with the people hoping for news about how this bug is fixed. It's now March and I still have this problem!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 12, 2018 Mar 12, 2018

Copy link to clipboard

Copied

Which version of Audition are you using? It has been fixed in v.11.0.2.2 so should be OK if you have the latest version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2018 Mar 12, 2018

Copy link to clipboard

Copied

Yes I have 11.0.2.2.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 12, 2018 Mar 12, 2018

Copy link to clipboard

Copied

So what isn't working?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2018 Mar 13, 2018

Copy link to clipboard

Copied

When I use autoducking it effectively ducks it on only one channel so I have music on one channel and voice on the other,

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 13, 2018 Mar 13, 2018

Copy link to clipboard

Copied

How are you setting up Auto Ducking? You should have your music audio on one track in the Multitrack view labelled Music in the Essential Sound panel and Speech on a second track labelled as Dialogue. The in the Effects Rack for the Music clip make sure that the channels are linked in the Amplify effect. Are your voice and music tracks in Multitrack stereo ones?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2018 Mar 13, 2018

Copy link to clipboard

Copied

All of the above was done. All were multitrack stereo. Channels are linked.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines