• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can't hear audio playback in adobe audition

New Here ,
Dec 27, 2016 Dec 27, 2016

Copy link to clipboard

Copied

I just updated from an older version of audition to the cloud...the audio is on the track...you can see the wave forms and you can see it in the meter.  Why do you think I can't hear it?

I can hear other audio on my computer  both in programs like premiere or just on the internet. 

Thanks for your assistance.

TOPICS
Audio hardware , Playback

Views

40.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 27, 2016 Dec 27, 2016

Copy link to clipboard

Copied

If the transport is actually moving, you need to check the output settings in whatever sound device you are using. If the transport isn't actually moving (even though you can see a waveform), then your sound device isn't correctly connected. In the former case (just no sound) then you also need to check the settings in Edit>Preferences>Audio Channel Mapping to make sure that you are using the device channels you are expecting. In the latter case, you need to check in Edit>Preferences>Audio Hardware that it is connected at all . In the absence of any more information about your device, that's all we can tell you, I'm afraid, but these are the only options as far as Audition is concerned.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Dec 28, 2016 Dec 28, 2016

Copy link to clipboard

Copied

Mention of the fact that you can hear audio in Premiere and other apps may indicate that one of those has failed to release your audio hardware when you went to Audition.

In addition to what Steve said about Edit/Preferences/Audio Hardware, it can sometimes help to change the settings there even if they appear to be correct (change the device type/driver or the actual device), save that, then go back and reselect the audio hardware and drivers you want to use again.  This can often grab the hardware back for Audition if it has become stuck on another app.

If that doesn't help and you're on a Windows machine, try going to the Windows Audio Control Panel and do the same change/change back routine.  If you're on Apple, I don't know if there's an equivalent.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 30, 2019 Dec 30, 2019

Copy link to clipboard

Copied

This old thread saved me! I thought Audition had crashed but turns out Premiere Pro still registered as using the audio output. Unfortunately I was exporting a video and didn't want to cancel that - plugging into an HDMI or a speaker to have different outputs assigned to each app fixed the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2023 Dec 02, 2023

Copy link to clipboard

Copied

I installed soundflower and Audition show the waves & everything but no sound funny thing is if I connect a bluetooth headphone all is great but cannot work with that on my mix as there's a delay

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 03, 2023 Dec 03, 2023

Copy link to clipboard

Copied

This might be a security settings issue - not exactly unknown on Macs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2023 Dec 03, 2023

Copy link to clipboard

Copied

LATEST

Update: I kept on flipping Bluetooth on and off and after a few times it worked ... weird 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines