• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Capture Noise Print not working

New Here ,
Oct 09, 2019 Oct 09, 2019

Copy link to clipboard

Copied

Capture Noise Print hasn't worked for about a week. I've tried with mono and stereo, .mp3 and .wav files. I did a screencapture. I'm using 12.1.5.3. Need Help. Notice that the timer in the lower left corner remains at 0.00 seconds. Thanks

Views

904

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 09, 2019 Oct 09, 2019

Copy link to clipboard

Copied

A couple of things: We don't know what your FFT settings are in NR - that information is relevant. Also, NR has always been better at capturing noise prints when the app itself is opened first (don't know why - it just is). If you do it that way, you get immediate feedback about incorrect settings - particularly the one about the noise print being too short for the FFT size...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 09, 2019 Oct 09, 2019

Copy link to clipboard

Copied

I'm pretty new to Audition. The FFT setting in NR is 4096 with Noise Print Snapshots at 4,000. It worked when I opened the app first. Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Oct 09, 2019 Oct 09, 2019

Copy link to clipboard

Copied

Is the concern the time measurement in the lower-left side of the status bar, or are there other issues you're experiencing?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2020 Jan 31, 2020

Copy link to clipboard

Copied

I am having this same issue with Audition CC 2020.  I'm working in waveform, selected 1.5 seconds, the menu is greyed out.  Please advise.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

@sharons24183529 can you please post a screenshot?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2023 Jul 31, 2023

Copy link to clipboard

Copied

LATEST

IS there a resolution for this issue?  I used to use audition all the time with no issues a few years ago.  I resubscribed and downloaded it again today and capture noise print is grayed out for no reason almost all the time.  When it does work, it's completely random.  I had a help agent screenshare, and it immediately worked without his doing anything, but as soon as he logged off, it stopped again.  I've tried it on two different macs.  If it doesn't work then I'm going to need to dump adobe and find a new software.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines