changed the audiocard from 48000 to 441000 and audition wasapi doesn't want to work at 44.100,why?

Enthusiast ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

Hi

I have changed my audiocard setting from 24bit 48000 to 24bit 44100 just because I play lots of music music and I don't like to want to use wasapi exlusive in foobar2000 or musicbee under windows 10

I changed and I noticed that audition cc doesn't want to work anymore with my internal audio card settings in wasapi

incredible ,because golwave ,audacity ,soundforge and wavelab work perfecty

It's very strange because it's stuck at 4800k and the only way it's to enable take excluve control of the device

is there a fix or a way to use wasapi (not in exclusive mode ) and 44100?

thanks

some screenshots

 

3rU7E2c

dlzROKH

AsvsaGl

 

s96P7CM

 

TOPICS
Audio hardware , Playback

Views

307

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Feb 22, 2021 Feb 22, 2021
Chances are that the only thing that is wrong will be the settings on your sound device. There are several things that will make a material difference to the way it works with Audition. Here's a clue: Look carefully at the Exclusive Mode settings. If you get these wrong, you'll not get it to work properly with Audition - or probably Premiere either.

Likes

Translate

Translate
Enthusiast , Feb 22, 2021 Feb 22, 2021
Hi SteveI found the fix , thanking to you and to your screenshotI have noticed I have speaker and realtek digital output , even I use only speaker , the settings of speaker was 24 44100 and realtek digital output 24 48000 , and can't understand why audiction load the settings of realtek digital outputthe fix , set both at 24 44.1k , or disable the realtek digital output in the sound preferences!!I would like to bookmark this topic (in this forum there is no the bookmark feature  ) ,because coul...

Likes

Translate

Translate
Adobe Community Professional ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

Try putting a check in the box that says 'Attempt to force hardware to document sample rate'.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

Hi

I did it , I tried Attempt to force hardware to document sample rate and or use machine specific defaults

but can't understand why audition cc does want to work with 44.100

reset preferences could fix it?

are  there some iusses with w10 and and some cc version?

MME work perfecly , but is there a different in audio quality (play audio)?

seems audiction cc want to work only at 4800 , tried reaper too no isues , same realtek hd

PS Premeire cc gives me the same error

windows 10 1809

GengyBI

thanks SteveG

xk9H5Ix

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Why are you not saying what your sound device is? And if you are getting a percieved difference of quality between devices, that points the finger rather firmly at the OS doing resampling. You don't by any chance have a sound device made by Creative Labs, do you?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Hi

it's a realtek hd ,just update drivers ,nothing only audition and premiere don't work correctly

I don't know exactly the model from speccy it's a Realtek High Definition Audio

but I guess it's audition cc , just becase all the programs work perfectly

I have any devide made by creative labs

really can't understand it

are some bugs in the cc 2015.5 , 2015 and 2014 with windows 10?


@SteveG_AudioMasters_ wrote:

Why are you not saying what your sound device is? And if you are getting a percieved difference of quality between devices, that points the finger rather firmly at the OS doing resampling. You don't by any chance have a sound device made by Creative Labs, do you?


but again , reaper , goldwave , audacity works great

tried soundforge and wavelab essential and work great

can't understand why audition cc it's stuck at 48000

I tried to record with goldwave my compure audio , no cable , capture , and it's in 44100

may I ask you a question ?

the playback quality wasapi is better than MME ,isn't it?

thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

There aren't necessarily bugs, but if you don't update Audition, and Windows gets updated on a regular basis then it's very likely that things like security issues may affect the way earlier versions work with it. So why have you not updated Audition?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

hi Steve

I have updated audition to cc 2021 (slower and sluggish as usual ) this afternoon after lunch and the problem is the same

may i know the first version of premiere that does it use wasapi ?

I will keep MME or waspi and with reaktek setup to 48000 ?

an advise

thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Chances are that the only thing that is wrong will be the settings on your sound device. There are several things that will make a material difference to the way it works with Audition. Here's a clue:

Set Realtek.JPG

Look carefully at the Exclusive Mode settings. If you get these wrong, you'll not get it to work properly with Audition - or probably Premiere either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Hi Steve

I found the fix , thanking to you and to your screenshot

I have noticed I have speaker and realtek digital output , even I use only speaker , the settings of speaker was 24 44100 and realtek digital output 24 48000 , and can't understand why audiction load the settings of realtek digital output

the fix , set both at 24 44.1k , or disable the realtek digital output in the sound preferences!!

I would like to bookmark this topic (in this forum there is no the bookmark feature 😞 ) ,because could be usefull for others users!

thanks Steve!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Hi Steve ,I guess you have read I have found a fix

now I can use audition cc in wasapi mode at 44.100 without take exclusive control of the device ,or use machine specifc machine  defaults or adempt ... enabled

 

but Steve my last question ?

If i want to work in audition cc at higher sample rate like 96k for example ,and my card is set to 44.1k , should I enable take exclusive control of the device or is enought (without enable ake exclusive control of the device ) to load a 96k audio clip  and work on it , or create a new audio file with 96.000 sample rate ?

 

thanks Steve , I really appreciate your help! You last imput was determinate

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

If you allow the card to let Audition take control of it, then it should work, although with any Realtek device, working at 96k is pointless!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

LATEST

hi

sorry for my poor english

work at 96k , I need to enable take control of it  , right?

I have a scarlett  3gen too

almost every motherboards have realtek audiocard , don't know imac

thanks Steve!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines