• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Current wave format is not compatible with that saved in "[directory]"

New Here ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

Hello,
In Effects > Noise Reduction/Restoration, Sound Reemover (process), I'm trying to "load a sound model from disk". When I select my srm file it refuses to load it. I get the folowing error message: "current wave format is not compatible with that saved in "[directory]"". I've tried to change my file from mp4 to mp3 or to wav but it doen't change anything, I still get the same error. What is wrong with my file?
Thanks for your help!

TOPICS
How to , Import , Noise reduction

Views

10.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 27, 2021 Nov 27, 2021

Absolutely needed both files because the answer was then obvious - and it is that your original sample is 48k, but your .smr file is a 44.1k one. All you have to do is go to Edit>Convert Sample Type and convert your original to 44.1k and then it won't give you the error.

Votes

Translate

Translate
Community Expert ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

We'd have to see your file before we'd get any clues at all. They certainly load okay here...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

Please find attached the file I'm using here

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 27, 2021 Nov 27, 2021

Copy link to clipboard

Copied

Well, it's in the wrong format (should be a .srm file) and anyway, it would never work; that's a music file and doesn't contain anything that the sound removal algorithm would work with. It can remove short repetitive noises, but nothing like that, I'm afraid.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2021 Nov 27, 2021

Copy link to clipboard

Copied

Thanks for you answer but I think you misunderstood what I'm trying to do. Sorry if my question wasn't clear. 
I have a .smr file which works perfeectly fine with other mp3 file but when i try it with the mp3 file that I have attached in my previous message it doesn't work and I get an error message. So the problem must be with my mp3 file since the .smr file works perfectly fine with other mp3 files.
Here is the link to my .smr file: https://drive.google.com/file/d/13BoeePb_s8rh7_xlmJTPqIx0zzv1lBcF/view
(I have tried to attach it here but this format isn't supported here)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 27, 2021 Nov 27, 2021

Copy link to clipboard

Copied

Absolutely needed both files because the answer was then obvious - and it is that your original sample is 48k, but your .smr file is a 44.1k one. All you have to do is go to Edit>Convert Sample Type and convert your original to 44.1k and then it won't give you the error.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2021 Nov 27, 2021

Copy link to clipboard

Copied

It works!! Thank you so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

SteveG, this happened to me as well but not only did I have to change the Sample Rate to 44.1K I also had to change the Channels to Stereo. I kept trying your method until I finaly realized one was mono. Basicaly both files have to be the same. 
Setting up a keyboard shortcut certainly helps in opening Sound Remover (process). (or any commonly used process for that matter)

 

I do have one question regarding exporting however.
How can I make Adobe default to the directory that I opened the last file from.
It seems it wants to resort to the last folder I exported to.
I would like it to be so when I open a file to edit when I go to export I would like the export folder to be the same folder where I open it from. Is this possible?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

I'm afraid that there's no way to alter the save/save as/export defaults - the 'open from' and 'save to' defaults do not speak to each other at all from that point of view. I agree that it might be desirable to be able to have this as at least an option, but at present it's not possible at all.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 16, 2023 Jan 16, 2023

Copy link to clipboard

Copied

LATEST

Hello @SteveG_AudioMasters_, I know this is an old post, but I experience the same issue as @soffamumie. In my case my original sample is 44.1k and I don't know what the sample rate of  my srm file is—just wondering how you know the sample rate of an srm file? I've tried opening it on adobe audition but it doesn't recognize it. Thanks for the response.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2022 Jan 31, 2022

Copy link to clipboard

Copied

Export the .mp3 file in High bit rate (mp3 256 high Quality) in adobe premier pro then use your .srm file on that exported file to remove sound then this error will not come. My error is resolved by doing this hope this helps you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines