• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Different Audio Levels Going Back and Forth Between Multitrack and Waveform

Community Beginner ,
Oct 15, 2018 Oct 15, 2018

Copy link to clipboard

Copied

Hello,

When editing in multitrack, I oftentimes go to waveform to edit. However, when going between the two the audio levels are very different (Waveform lower) so I have to continually turn the computer audio levels up and down, up and down. Any ideas?

Thanks,

Derek

Views

1.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 15, 2018 Oct 15, 2018

It depends mainly upon two things, this. Firstly, the settings on the Multitrack mixer panel, and secondly the pan law setting you used when setting up the multitrack session.

If the mixer levels are set so that all tracks at at 0dB, and the pan law was set to L/R cut - Logarithmic, then all the levels will transfer between Multitrack and Waveform views correctly.

But if you created the session with the multitrack pan law set to -3dB center, then the track will appear to be 3dB lower in level in W

...

Votes

Translate

Translate
Community Expert ,
Oct 15, 2018 Oct 15, 2018

Copy link to clipboard

Copied

It depends mainly upon two things, this. Firstly, the settings on the Multitrack mixer panel, and secondly the pan law setting you used when setting up the multitrack session.

If the mixer levels are set so that all tracks at at 0dB, and the pan law was set to L/R cut - Logarithmic, then all the levels will transfer between Multitrack and Waveform views correctly.

But if you created the session with the multitrack pan law set to -3dB center, then the track will appear to be 3dB lower in level in Waveform view. This is because panning is effected by using equal power settings, and compensating the channel levels accordingly. What this means in practice is that the level of each channel has to be reduced in Multitrack view to take account of what happens when the pan control is advanced fully to one side - that's the point where the channel level will appear 'correctly'.

L/R cut - Logarithmic doesn't do that - it achieves panning by reducing the amount of the other channel, and leaving the first one alone.

These settings only make a difference if you are actually panning a mono source across a stereo sound stage. With the -3dB center setting, the sound will remain at the same apparent level right across it, as the apparent increase you'd get in the centre (dB addition) is compensated for. With the L/R cut, the law is somewhat different, and the panning won't be as smooth at all. If you are only placing a signal into a sound field and not moving it, it makes no difference which you use - until you do what you're doing, and jumping between Waveform and Multitrack.

One 'solution' to this that works reasonably well is to use -3dB center for your setting, and advance the master fader to +3dB. The apparent level between the two playbacks should remain the same. But this means that you have to have the channel fader also set to 0dB, otherwise all bets are off as to what you hear.

Incidentally, the information about which law you used is written into the session file, and also you won't be able to get the results from any change you make until you've shut down and restarted Audition. That catches out a few people. I believe it's possible to edit your session file to make it use the other law, but we'd need Suite spot to remind us how to do that, I think...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2018 Oct 15, 2018

Copy link to clipboard

Copied

Thank you, I will try this out.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

I believe it's possible to edit your session file to make it use the other law

 

this is the -3db center default:

 

<mixingOptionState defaultPanModeLogarithmic="false" panPower="-3" playOverlappingClips="false"/>

 

to fix in an existing session, change the defaultPanModeLogarithmic of session.sessionState.mixingOptionState to true:

 

<mixingOptionState defaultPanModeLogarithmic="true" panPower="-3" playOverlappingClips="false"/>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

LATEST

If you are going to play with session files, then the safest way of doing it is with a copy, not the original...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines