• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Does anyone know why my file export is coming out with 30 seconds of silence at the end?

Community Beginner ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

Hello Family,

I am the host of a radio show and have been using adobe audition to edit my shows, but now when I export my shows they have 30 seconds of silence at the end of the clip.

 

Would anyone know how to fix that? Thank you.

 

P.S. I also make Gospel DJ drops that are usually around 15 to 20 seconds long

and I have tried using export selection when exported my dj drops and the silence at the end is even longer.

 

Example: A 10 second dj drop will have about 40 seconds of silence at the end.

 

Any help is appreicated.

 

God Bless you

Pastor Dre

TOPICS
Export , How to

Views

1.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

(This is from another reply, but I'm actually quoting myself, and I can't really improve on it...)

 

Often this happens when you don't realise it, but you've left a tiny fragment of a clip at the end of the timeline. The best way to check for this is to click on the 'zoom out full all axes' button at the top right corner of the Editor display. If the large gap is still there, there's somthing on one of the tracks you need to remove. An alternative is to select just the amount of the session you want to use, and do a mixdown selecting Time Selection as the option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

Did you ever find a solution to this problem? I have the same issue and the solution @SteveG_AudioMasters_ stated did not work as I have nothing after my tracks but a non-removable blank area. I've tried exporting just the selected clips, which is supposed to ONLY export the selected clips as stated, and it still adds the extra 30 seconds of empty audio at the end.

I constantly find Adobe to fail on things like this in all of their softwares. Seems like yet another bug to fix to me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

I wanted to note: I get the 30 seconds of additional space while marking the Out Point (Hitting "o" on the keyboard where you want the track to end).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

I finally figured out the issue I had: Even though the file had been cropped to length in the Waveform view, in the Mixdown view there was extra length on the track. I'm not sure how or why this would occur, but that is what was causing the exra dead space at the end. 

This certainly is a bug as every other change made in Waveform view translates to Multitrack view - except now having found that the length attribute does not for some reason.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2023 Feb 04, 2023

Copy link to clipboard

Copied

LATEST
Where do I find the mixdown view?
I have the same problem, and no matter how hard I look for an extra length on a track, I can't find it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines