• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Error loading all tool presets - MacOS Audition CC

Community Beginner ,
Aug 11, 2020 Aug 11, 2020

Copy link to clipboard

Copied

Whenever I try to apply any tool preset I get a loading error. I was hoping to somehow reset to factory settings. I am not sure reinstalling the software will work because I did a fresh installation a while ago. Also, a tool for managing presets would be really helpful.

TOPICS
Crash , Feature requests , User interface or workspaces

Views

249

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 11, 2020 Aug 11, 2020

The 'Reset to Factory' option is easy to do - just restart Audition with the shift key held down.

Votes

Translate

Translate
Community Expert ,
Aug 11, 2020 Aug 11, 2020

Copy link to clipboard

Copied

The 'Reset to Factory' option is easy to do - just restart Audition with the shift key held down.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

LATEST

At first it didn't work, but then I change my system's language back to English (from my local Brazilian Portuguese) and it went through. Thanks for your help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines