• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Fehlermeldung bei Effekten

New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Hallo! Ich erhalte die Fehlermeldung "Die Vorgabe XY konnte nicht geladen werden", wenn ich Voreinstellungen verwenden möchte. Kann mir jemand sagen, warum? 

TOPICS
Crash , FAQ , User interface or workspaces

Views

215

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Almost certainly this is caused by a corrupted preferences file - all of the presets are stored there. If you have nothing special that you've created yourself, then the easiest way to restore all of the preferences to a 'vanilla' state is to restart Audition with the Shift key held down. If you want to be a bit more specific, then probably file to delete in Preferences is EffectPresets.xml.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2023 Feb 22, 2023

Copy link to clipboard

Copied

LATEST

Hey I tried the "vanilla" state startup.. but the same problem still occures on my version. Anny other suggestions?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines