• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How to control monitor level?

Contributor ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

I've had Audition installed for years but rarely use it. It's just so loud. I can't figure out why Audition bypasses my windows volume setting?

TOPICS
Audio hardware , How to

Views

167

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

It doesn't. On a Windows system, it has a slider of its own. If your overall volume control is set high, and the Audition fader is high relative to all the others, then yes it will sound louder. But you can always turn it down so it's at the same level as the other faders - or you can turn the master fader down and increase the levels of the other ones. The only thing you can't do is set an individual fader higher than the master fader. This is what you are looking for:

Audition in Windows.JPG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

I've never seen that before! I'm on Win10 where do I find this?

I found this similar panel buried in the Sound settings but no tab for Audition (and yes Audition was up and running)

 

Screenshot 2023-04-04 062122.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

I actually found the same panel. Audition wasn't showing up. I changed my audio hardware settings and put it back to ASIO and it showed up in the app volume panel but the fader doesn't affect the output. I use a Steinberg UR12 audio interface. Drivers are up to date. I'll try re-install Audition.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

Right-click on the Volume Control and go to Open Volume Mixer. If you use ASIO this won't work - it will only work with the MME drive class. You don't need to reinstall Audition - this has nothing to do with it! Audition has a pretty good track record of being transparent to what's going in and out and has no control over it at all.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

LATEST

I couldn't get Audition to use MME but disabling the input seems to have done the trick. Thank you very much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines