• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

I can't figure out why my multitrack .sesx file is not playing.

New Here ,
Feb 17, 2024 Feb 17, 2024

Copy link to clipboard

Copied

Screen Shot 2024-02-18 at 3.27.16 pm.png

 

Hardware settings are fine. The whole file is greyed out and  I can't hear it play. Have cleared time selection.

TOPICS
How to

Views

79

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2024 Feb 17, 2024

Copy link to clipboard

Copied

Yes, I know it's muted, however when unmuted still doesn't play.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 17, 2024 Feb 17, 2024

Copy link to clipboard

Copied

LATEST

Can't see the Master (output) track. Is that muted too, or is the master fader turned down on the mixer? If the cursor moves, then it will have to be something like this. If the cursor doesn't move, then your sound device is disconnected.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines