I need HELP! My audio sounds like robots!

New Here ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

I recently switched out my Audio Interface with a Tascam US-4x4HR and all of my sessions sound like the driods from starwars! I'm completely lost and don't know what is causing it. Any help? I'll attach a small sample.

TOPICS
Audio hardware , How to , Playback

Views

153

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

What audio interface were you using before? And what driver class are you using with the Tascam?

Device class.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Beringer UMC404hd,  and WASAPI

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Did you install all of the dedicated Tascam software? What driver class options does it give?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

I did not when I recorded.. I just plugged it in changed audio hardware to wasapi because it was the only setting that would let me use more than 2 microphones. I recorded an entire session and it all sounds like that. I wish i knew more about it all on the technical side.

 

Thank you for responding and helping

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

LATEST

I think you'll find that you need to install the software before you get any sort of sensible results from it. WASAPI is old, and generally not very successful as a driver. If it's offered, for multichannel inputs use ASIO.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines