• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Jumpy video

New Here ,
May 31, 2023 May 31, 2023

Copy link to clipboard

Copied

I have Adobe Audition Build 23.3.0.55 and when watching video, it's very jumpy.  The audio seems fine, but the video is very unstable.  I can't do this dubbing job!  This has never happened until today.  I have 4 episodes to dub before Friday.  HELP!!

TOPICS
Freeze or hang , Playback

Views

138

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

First, check to see if your video driver is up to date. Also, go to Edit>Preferences>Video and set the resolution to half rather than full. You still get full resolution on stopping, and generally this is a usable setting. Personally I've set the amount of reserved memory for Audition to 100%, so none is left for other Adobe apps whilst it's running. I'm not completely convinced that this makes a lot of difference, though.

 

If you still have trouble, and you are using Windows 11 (which seems to suffer more from this as far as I can tell) then revert to Windows 10 - which is at least stable from this POV.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

I don't believe it's the video driver.  Video does not shake when played in Media Player.  Just in Adobe Audition.  I have uninstalled and reinstalled the program with no luck.  I have used Audition for this purpose on 15 previous videos with no issues.  In fact, when I started this project yesterday, it was fine.  I've tried different videos with the same result.  Is there a setting in Adobe Audition that would create this?  It's only happening with Audition and it didn't start till yesteday.  Maybe I accidentally changed something.  Thanks for your time!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

oh, and lowering the resolution does not affect the issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

I'm also noticing that when I hit the stop button, it takes between 2-3 seconds for the video to stop.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

There are no settings at all in Audition that will affect video replay - except the ones I've mentioned. At this point, the best thing to do is to download the Beta version and if it does the same thing with that, then report it on the Audition beta forum, because the developers will see it there.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

LATEST

I connected with Adobe tech support this morning and, after trying several things, we finally determined that the automatic update created the problem.  We reverted to a previous version and I'm back up and running.  I have turned off the auto-update function.  Thank you for wanting to help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines