Keyframes in AA

New Here ,
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

Keyframes no longer work in last AA update but still function in Beta

TOPICS
Playback

Views

61

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 25, 2021 Jul 25, 2021
Hmm... exactly the same situation, in other words a session file from a previous version, with volume keyframes, works perfectly with the current version. Not only that, but if this was a real fault loads of people would have experienced it and reported it by now. There may be a clue in your last statement though - go to the Multitrack menu and make sure that there's a check beside Enable Clip Keyframe Editing, because if you can't add any, it looks as though there might not be...

Likes

Translate

Translate
Adobe Community Professional ,
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

I've got them working fine in 14.4.0.38 (the current version). What specifically doesn't work, and are you using a PC or a Mac?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

I'm using a pc. I had existing .sesx fikes. That had keyframes marked at points where I would reduce the sound, Now those points are missing and I cannot bring them back or create new ones. I click where I want them to go and nothing happens

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 25, 2021 Jul 25, 2021

Copy link to clipboard

Copied

Hmm... exactly the same situation, in other words a session file from a previous version, with volume keyframes, works perfectly with the current version. Not only that, but if this was a real fault loads of people would have experienced it and reported it by now. There may be a clue in your last statement though - go to the Multitrack menu and make sure that there's a check beside Enable Clip Keyframe Editing, because if you can't add any, it looks as though there might not be...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2021 Jul 25, 2021

Copy link to clipboard

Copied

LATEST

That is it. In all of the upgrades I've ever done that has NEVER become unchecked. I sisn't even knw it existed. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines