• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Mic is not working with Adobe Audition CC

New Here ,
Mar 16, 2020 Mar 16, 2020

Copy link to clipboard

Copied

Hi, how are you?

First, please understand that I am not good at English.

 

My PC environment is using i5-4670/16G/GTX160 6G/Win10.
Audio interface is using Yamaha AG06.
The condenser microphone is fitted with an AKG P220 .

Audition version is CC 2018 Eng.

 

The current microphone input is good condition on the win10.

But I didn't get input at the audition, so I installed Cubase AI 9.5 just in case.
You get a good input there.

 

Therefore, I can't get input only at auditions.
Even though the ASIO driver is installed and set up, input is only available in the Cubase and Windows.

 

Yamaha Service Center also responded that it seems like a program problem.

 

What settings should I touch for the audition?

 

In addition, I update my settings of audition program.20200317_075021.jpg20200317_074954.jpg

TOPICS
Audio hardware , How to , User interface or workspaces

Views

3.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 16, 2020 Mar 16, 2020

If you are trying to record in Multitrack, then you need to assign an input on the track you are recording on. It looks as though the mic is connected correctly to Audition, so it's likely to be this setting you need to attend to:

recording inputs available.JPG

Where it says [01M] your mic should appear, rather than my Stereo mix input!

Votes

Translate

Translate
Community Expert ,
Mar 16, 2020 Mar 16, 2020

Copy link to clipboard

Copied

If you are trying to record in Multitrack, then you need to assign an input on the track you are recording on. It looks as though the mic is connected correctly to Audition, so it's likely to be this setting you need to attend to:

recording inputs available.JPG

Where it says [01M] your mic should appear, rather than my Stereo mix input!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2020 Mar 16, 2020

Copy link to clipboard

Copied

The status is currently filled in.

But the level bar at the bottom is still giddy... ᅲ20200317_105129.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 19, 2020 May 19, 2020

Copy link to clipboard

Copied

LATEST

You have to click on the R button to enable that track to record, and then click on the master Record button at the bottom of the screen.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines