MME Default input/output device is not responding

New Here ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Hello all,

 

Recently my setup has started giving me issues where I cannot record or playback in MME.  This setup has worked for years and for whatever reason has just stopped working and gives me the MME device internal error message at startup and if I try to record or playback I get the default device input or output device is not responding and may be disconnected.

 

If I switch to ASIO I am able to record just fine but then I have to switch to WASAPI in order to be able to playback and edit again which works fine but is super frustrating switching back and forth.

 

I'm on Win 10 and I just updated that, and checked all the usual fixes you find online.  I have a scarlett solo that I am running through for the mic and playback through my desktop speakers which is why I need MME enabled.

 

Any help would be greatly appreciated.

TOPICS
Audio hardware , Playback

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 18, 2022 May 18, 2022
The first thing you should do is to check to see if there's an updated driver for your Solo...

Likes

Translate

Translate
Adobe Community Professional ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

The first thing you should do is to check to see if there's an updated driver for your Solo...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

LATEST

Wow, can't believe I didn't think of that, but there was a new driver release this month and installing that seems to have fixed it.

 

Thanks Steve!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines