• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

MME device internal error

New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

For some reason the microphone will only work if I remove my headphones from the interface and plug them into the laptop, but than I get a horrible delay time in my recordings. My headphones will only work from the interface if I use the default laptop microphone, but the issue with that is I need to use my microphone of course. So I have no monitoring, terrible delayed recordings and Everytime I try to set up my Onyx in the audio hardware settings, I get "MME device internal". I've tried everything to my knowledge and yet this issue persists. It was working for the first 20 minutes of me installing the program and than boom. Out of nowhere my DAW just does this to me. I need serious help here please. I'm not too tech savvy guys so sorry if I do a dumb.

TOPICS
Audio hardware , User interface or workspaces

Views

116

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

You need to reset everything so that direct monitoring comes from the Onyx directly, not Audition - that's the only way you'll ever get this to work properly, and it's the reason that the direct monitoring path is there. So the mic is selected as the recording source in Audition, and your headphones are plugged into the Onyx. Depending upon which Onyx you have, you either hit the 'direct monitor' button, or turn the monitor knob fully to the left.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

LATEST

This didn't resolve my issue unfortunately. I even managed to purchase a new PC since and installed it on there and get the same issue. I tried that with my interface.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines