Monitor levels in Multitrack

Explorer ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

Hi,

I'm trying to monitor my levels on the selected track armed for recording in a Multitrack project using the Level Meter Window, but the Level Meter Window does not work as it does in Waveform mode.

Alt+i does nothing and when right clicking, the option "Meter Input Signal" is greyed out. The Windows Level Meter Window works fine when playing a track, but during recording (or before recording, when the track is armed for recording) the only level meter working is the small one of the armed track itself.

How can I get the Level Meter Window to display the levels of the armed+selected track in a Multitrack session?

And a related question:

In a Multitrack session, BOTH the small track Level Meter when recording and later, the big Level Meter Window when playing, show the levels clipped at -3db: the display never goes above -3db and never gets into the red "peak" markers. But this is only an apparent clipping: when the same file is viewed in Waveform mode (or in a different app) it shows, correctly, the levels going above -3db and peaking.

How can I get the level meters to show levels above -3db in Mutitrack mode and register peaking when it does occur?

I'm using Audition CC 11.0.2.2 (just updated it)

Many thanks.

Views

4.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Mar 15, 2018 Mar 15, 2018
In order to see your Input levels on the track that you are recording to on the main meters you have to also select the orange 'I' icon square (Monitor Input) as well as the 'R' Record icon for that track.As far as the levels clipping at -3dBFS in the Multitrack view make sure that you don't have any Limiter or Compression effect in the Master tracks Effects Rack.

Likes

Translate

Translate
LEGEND ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

In order to see your Input levels on the track that you are recording to on the main meters you have to also select the orange 'I' icon square (Monitor Input) as well as the 'R' Record icon for that track.

As far as the levels clipping at -3dBFS in the Multitrack view make sure that you don't have any Limiter or Compression effect in the Master tracks Effects Rack.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

Thanks ryclark!

I don't know how I missed it - however, if I select it I get what I'm monitoring through my output+latency so I get that sort of echo loop - if I turn my speakers off I don't hear it, but the echo is there in the recording.

If I mute the track or select output "none", then the Level Meters Window does not work... even though the small level meter on the track itself works... in fact, if I lower the volume of the track that seems to affect the level in the Level Meters Window, i.e. it is showing the track's output, not its input? Can I get it to monitor the input instead? In other words, get it to do just what it does in the Waveform editor?

As for the clipping, I'm pretty sure I have no effects and, as I say, the sound is not actually clipped - it just shows that way in the level monitors in the Multitrack Editor... actually now it is only doing it in the large Level Meters Window, the track input monitor appears to work fine whereas the Level Meters window stops at -3db...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 16, 2018 Mar 16, 2018

Copy link to clipboard

Copied

No there is no other way if you want to monitored the incoming levels on the main meters. You have to remember that the large meters in the Multitrack view are showing the actual output from the Master track of the Multitrack Mixer. Therefore they show whatever is being routed or mixed to the Master output and that is what you also hear in your headphones. Unfortunately you cannot separate the meters from the audio monitoring.

However the smaller track meters should be sufficient just check what levels you are sending into a track to record. If you need larger calibrated meters for each track separately then switch from the Multitrack to the Mixer view.

Can't help any further with the Level Meters window not showing above -3dBFS I'm afraid.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 16, 2018 Mar 16, 2018

Copy link to clipboard

Copied

Thanks again, ryclark,

It turns out my issue is not only a display issue: my Master track is actually capped at -3db and won't go above that - that's why the Level Meters Window won't go above that. A test session mixdown shows this to be the case: everything neatly cut off above -3db. I'm sure there's no Effect applied to the Master track, and in fact I uninstalled and re-installed Audition (without importing preferences) and the same issue occurs.

The issue with individual track level meters is odd: if I switch from Multitrack Editor to Waveform Editor and back to Multitrack Editor, then the individual track level meters are also capped at -3db: but in this case it is only the display that shows that: in the track levels above -3db are actually being recorded. To solve this, I have discovered that if I switch the Monitor Input on that track on and off then the level meter of that track goes back to normal and accurately shows the levels being recorded above -3db.

I gather from what you say that this does not happen to you and must be a bug? Are you using Audition CC 11.0.2.2?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 16, 2018 Mar 16, 2018

Copy link to clipboard

Copied

Yes using 11.0.2.2. What audio interface are you using? Audition takes the digital audio stream directly via the audio drivers provided by the soundcard or the operating system. Thus any effects applied by the audio interface or the audio software drivers could affect the incoming signal levels, particularly if you are using a soundcard with Windows drivers. If you are make sure that any Windows Sound processing is turned off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 16, 2018 Mar 16, 2018

Copy link to clipboard

Copied

@Orf To start a new Discussion click on Actions at the top right of the Home page and select Create/Discussion from the drop down menu.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 16, 2018 Mar 16, 2018

Copy link to clipboard

Copied

I'm just using a USB mic (Marantz MPM-2000U) plugged directly into a Windows 10 laptop with Realtek HD Audio (is that my soundcard? Goes to show what I know about this).

But as I say the input itself seems fine, as I can record into the Waveform editor or into a track in a Multitrack session and get full levels, no clipping at -3db. The problem seems to be in the Master Track, it's like there's a ghost limiter there that I can't get rid of. Also the problem does not happen on a different app like Audacity.

Also, I just noticed, if I have the input/Output level meters up on the Effects Rack window they always show the accurate levels - even when the individual track level meters are giving the wrong reading because I have not done the on/off Monitor Input thing that seems to "reset" them into working again. These Effects Rack meters show that the Master track is not receiving (input) anything above -3db. So the problem seems to be in the Master Track input.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 17, 2018 Mar 17, 2018

Copy link to clipboard

Copied

Well, after trying lots of stupid things, I think I solved my "Master Track capped at -3db" issue. I'll write the solution here even though this was not my original question, just in case it helps:

If you find that the Master track of your Multitrack session is capped at -3db even though you have no effects on it:

1) right click on any empty track > choose: "Session Properties" from the menu.

2) Session Properties will appear in the Properties Window (by default to the left of the tracks) > go down to the last property: "Mixing" and open it

3) in "Mixing - Panning:" switch from "-3db Center" to "Left/Right Cut (Logarithmic)" - be aware that the display is very confusing and the opposite of what I would have expected: it appears than when the black dot is next to "-3db Center" that means that option is deselected. In any case, switch them around.

4) Now you Master Track should not be capped at -3db (or whatever value "db Centre" is set to). Alternatively, if you do want your Master track and mixdowns capped at a particular level, I imagine you can set your value there.

So that solves my problem, sort of. Still does not explain the weird thing that happens to individual track level meters when switching back to Multitrack Editor from the Waveform Editor but never mind, now they are all displaying the full level range.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 17, 2018 Mar 17, 2018

Copy link to clipboard

Copied

IgF  wrote

If you find that the Master track of your Multitrack session is capped at -3db even though you have no effects on it:

1) right click on any empty track > choose: "Session Properties" from the menu.

2) Session Properties will appear in the Properties Window (by default to the left of the tracks) > go down to the last property: "Mixing" and open it

3) in "Mixing - Panning:" switch from "-3db Center" to "Left/Right Cut (Logarithmic)" - be aware that the display is very confusing and the opposite of what I would have expected: it appears than when the black dot is next to "-3db Center" that means that option is deselected. In any case, switch them around.

4) Now you Master Track should not be capped at -3db (or whatever value "db Centre" is set to). Alternatively, if you do want your Master track and mixdowns capped at a particular level, I imagine you can set your value there.

This is, unfortunately, completely untrue. In every detail, especially 3 & 4. There is no mechanism within Audition to cap multi-track levels at all. The pan law controls only affect the pan law - they don't alter the level that any channel is operating at. If you experience a cap, it is because you have an effect in either a channel, or the master strip, that's set to cap it. With no effects in any of the channels, pushing up the levels on a track with reasonable peak levels (let's say up to -6dB) will, if you increase the levels in both the track and the master, give you a peak level of +24dB. If it peaks at 0dB, then it would be +30dB. If you send it via a bus, then the level could be even higher.

It will sound rather distorted, and the meters will be banging on the 0dB clip light all the time, but even if you save the file like that and close the session, you will be able to return it to 'normal' levels afterwards - that's the beauty of 32-bit Floating Point mixes.

Let me repeat this - there is no facility within Audition to set a cap level on a mix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 18, 2018 Mar 18, 2018

Copy link to clipboard

Copied

Hi SteveG,

I don't claim to know why Audition behaves like this in my setup, and it certainly did not make any sense to me that something called "Mixing/Panning" would have anything to do with it - but I can guarantee you 100% that, in my setup, it works this way. I'm looking at it right now.

This "Master Track capped" happens (to me) on any new multitrack session I create - completely new files - and I have to change it every single time following the steps I described above, as the issue occurs "by default"

Just to be completely sure, I have tried the following:

1) Create a new Multitrack session

2) Record in Track 1 an intentionally peaking file: when I play it the level meter of Track 1 goes all the way to 0 and triggers the red peak indicators (both in editor and mixer view). HOWEVER: in the Level Meters Window and in the Master track level meter it does not peak: it stops at -3db; the peak indicators of these two meters do not light up (and if I do a session mixdown the resultant file has the levels cut off at -3db). This is a new session and the Effects rack of both Track 1 and Master are empty.

3) In Properties I go to "Mixing> panning" and change the values of "db Center", which by default (at least in my set up) is -3db, to -2db

4) I play Track 1: now the Level Meters Window and Master Track level meter stop at -2db

5) I go to "Mixing> panning" and change the values of "db Center" to -6db

6) I play Track 1: now the Level Meters Window and Master Track level meter stop at -6db

And so on. Every time. In my set up there is an undeniable connection between the Mixing>Panning db Centre and a level cap in the Master Track

If, however, I switch to "Left/Right Cut (Logarithmic)", the cap disappears and I get full levels, with the peak indicators in all level meters registering the peak.

I know very little about Audition or sound in general, but I do know when my effects rack is empty. I take the point that this is not the way Audition is supposed to work, but in my case it does, and the steps I described above have allowed me to continue doing my job with this miserable buggy app, so I don't think it is fair to say it is "completely untrue in every detail".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2018 Mar 18, 2018

Copy link to clipboard

Copied

IgF  wrote

Just to be completely sure, I have tried the following:

1) Create a new Multitrack session

Okay, let's start here: What template have you used when you start the new session?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 18, 2018 Mar 18, 2018

Copy link to clipboard

Copied

Template: None

Sample Rate: 48000Hz

Bit Depth: 32 (float)

Master: Stereo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 18, 2018 Mar 18, 2018

Copy link to clipboard

Copied

In your example above if you turn up either the track gain or the Master gain do the levels increase above -3dBFS, or whatever you have set the panning law to, on the main level meters? Or similarly if you record onto several other tracks or import audio files to other tracks does the mixed audio signal go above the -3dB level?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 18, 2018 Mar 18, 2018

Copy link to clipboard

Copied

ryclark  wrote

In your example above if you turn up either the track gain or the Master gain do the levels increase above -3dBFS, or whatever you have set the panning law to, on the main level meters? Or similarly if you record onto several other tracks or import audio files to other tracks does the mixed audio signal go above the -3dB level?

Yes in both cases:

1) if I turn up the gain on either Track 1 or the Master Track the levels DO increase above the "panning law" value, say -3db. It does so in the following manner: if I turn up either Track1 or Master by +1db, the level on the peaks reaches -2db instead of -3db in the main level meters. If I turn up both Track 1 and Master by +1db then the level on the peaks reaches -1db in the main meters (i.e. it increases by +2db from the -3db "baseline"). If I turn either Track1 or Master by +2db the main meters read  -1db (it increases by +2 from -3db), etc.

2) if I add another recording on, say Track 2 then the mixed audio signal DOES go above -3db. Although If I play Track 2 (or any other track) -which also contains levels above -3db- on its own, then that track does not go above -3db unless I switch the Panning. No individual track can go above the "db Centre" value, but their combined levels do add up beyond that value.

Why all this matters is long to explain; I make limited use of Audition but it is essential to me that I can quickly and "on the go" see in (preferably) the main level meters whether any recording on any track has peaked, and it has been very frustrating to find out that I was getting false negatives.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

Well all of that proves that the main Level meters aren't capped at all. All that is happening is that the level of any one given track shows 3dB less on the Main level meters than the actual track level. So all you have to do to get round the problem is to raise the Master track level by 3dB and then the track meter and main meter will show the same level. It is as intended by Audition's developers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

ryclark  wrote

Well all of that proves that the main Level meters aren't capped at all. All that is happening is that the level of any one given track shows 3dB less on the Main level meters than the actual track level. So all you have to do to get round the problem is to raise the Master track level by 3dB and then the track meter and main meter will show the same level. It is as intended by Audition's developers.

So if "db Centre" is set to -3db (as by default), I'd need to set the Master Track gain at +3db in order to get the full levels of the tracks going into the Master. In other words: the Master Track is set a -3db gain when it actually reads "+0" gain? And if I go and set the value in "Mixing>Panning>- db Centre" at -6 then the Master Track, which still shows gain +0, is actually set at gain -6db... I find it very confusing (particularly as the db Centre values only go up to -2db and cannot be set at 0), but I just found this: Audition CS6 plays a soundclip 3db lower than Audition 3.0 !?

So yes, it is as intended (by the way, in order to get the main level meters to register a peak I'd need to set up the Master track gain at +3.1db, otherwise it goes right up to 0 but does not peak).

But then there's the other issue associated to this that I have already mentioned:

If with "Mixing>Panning" set to -3 db Centre (as it is by default when I create a new Multitrack session) AND with the gain in the Master Track at +3.1db as you suggest, I:

1) Switch to the Waveform Editor (it doesn't matter how or what I do in it)

2) Switch back to Multitrack editor

3) Then ALL the individual level meters in ALL the tracks in use STOP at -3db  (or whatever value is set in "Mixing>Panning>- db Centre"). The only level meters showing the true levels of the individual tracks are the Input/Output level meters in the Effects Rack (in order to use them for this test I added a random effect and then toggled it off - so the effect does not affect the levels but the level meters are active). So in this situation I have one level meter showing one input level and a different meter showing a different input level for the same track. Surely that is not how Audition is meant to work.

4) To get the individual track level meters working again I have to toggle either the "arm for record" or the "monitor input" (it does not matter whether on of off - just the opposite of whatever it happens to be) and then the level meters for that track reads the corrects levels - but I have to do this for every single track affected, every single time I switch to the Waveform editor and back.

Surely that was not intended by Audition's developers?

Instead of doing all that I can follow the steps I described above and switch from "Mixing>Panning>- db Centre" to "Mixing>Panning> Left/Right Cut (Logarithmic)" and that seems to take care of all level issues for that session. It may be the "wrong" solution, but it works for me. Audition's developers will have to excuse me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

No, it is fine to leave your sessions set L/R Cut Logarithmic. The alternatives are for different type of mixing. The -3dB Centre option is really meant for Mono compatibility of audio mixed for Stereo Broadcasting for which Audition and Cool Edit before it were originally written. The L/R Cut Log mode is probably better for general music mixing and if it fits in better with your workflow leave set in that mode.

Not quite sure what the switching backwards and forwards between Multitrack and Waveform signifies in your case. The Waveform view will always show the real level of the waveform in that view. Since the Multitrack view is meant for compiling and mixing many tracks together and is non destructive the audio levels can be altered in many different ways without changing the original audio file's levels. hence the Main Level meters in the Multitrack view reflect what track and master settings are doing to the final output audio, not necessarily what levels individual files are.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

Yes, I've set my preferences to L/R Cut and I'm a happier person already. Thanks for your help.

As to the individual tracks' level meters issue, it doesn't happen with this mixing setting, so I don't care.

I can see I was wrong in saying I had a "cap"; it looked that way since I was only looking at places in the recording where the sound had peaked. And of course I'd never heard of the pan law. I suppose my use of Audition is atypical, I just record temp dialogue tracks that are then edited and roughly mixed in Premiere for animatics/previs; it is all pre-production stuff where a quick turnout is more crucial than sound quality.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 17, 2018 Aug 17, 2018

Copy link to clipboard

Copied

Exact same problem here.  If I click "I" on the record track, it causes latency in the monitoring during recording, making it unusable.  I suspect this may have to do with Audio mapping -- the Talent was only getting one channel in one ear, and insisted on both (totally understandable), so I routed the record track 1 to a bus that routed to a stereo playback, and that worked.  But still, I am getting latency if I trigger the "I" buttpn, so I do not use it. 

I really would like the large Level Meter to work duriong recording.  How?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 16, 2018 Mar 16, 2018

Copy link to clipboard

Copied

Hi ryclark, I'm new here and I don't see how to post a new discussion/question. Can you please tell me how? I can see you are a veteran.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2022 Feb 04, 2022

Copy link to clipboard

Copied

Hi. I picked an input for my audio interface from the insert of my mixer which is a balanced stereo trs cable to an xlr cable entering my audio interface. I'm not recording mono, I'm trying to record all my stereo mix on track one in multi track. But my issues is that when I pan my drums for example, it's not reflecting on my multitrack. My multitrack is still recording same levels on both sides (left and right) in track one.

What can I do?

I believe that since it's stereo set in Adobe and I'm using a stereo cable, my pan mix on my mixer should reflect. Please help me out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Feb 06, 2022 Feb 06, 2022

Copy link to clipboard

Copied

LATEST

@Nwaka23007813x720  I suspect your problem is because the insert from (your) mixer, assuming you mean you're using a single insert point (normally found as a socket in the channel strip), will be mono.  Hence your drums are recorded as mono.  (It makes no difference at all in this situation that you are apparently using a TRS plug.)

 

You need to take a stereo output from your mixer into two channels of your audio interface.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines