Mono track to Stereo Submix pan law confusion

New Here ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

Posted this on Premiere forum but figured I'd reach out here as well.

Just seeking clarification on the following:

For a STEREO sequence, I've noticed that routing MONO audio tracks to Stereo Submixes or the Stereo master mix results in a -3db attenuation, which I assume is due to pan law.

 

In a MULTICHANNEL sequence, routing MONO audio tracks to a Stereo Submix also results in a -3db attenuation. However, when routing the MONO track to the multichannel master mix, no attentuation occurs at all.

 

 Can someone explain to me why that is? 

TOPICS
FAQ

Views

27

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

LATEST

It happens whenever you send a channel either directly, or indirectly (as in your second scenario) to any stereo channel, and yes it's determined by the pan law settings. I'm going to stick my neck out, and say that at the very least, the mono routing situation is an 'anomaly'...

 

I don't have a good workaround for it, except for leaving the default panning mode to L/R cut, rather than -ndB Center. If you alter this setting with a session open, the alteration won't take effect until you close and re-open the session (unless it's changed since we last tried this).

 

I am presuming (although I haven't tried this recently either) that the round-trip situation always returns signals at the level they are sent, unless modified in Audition. What I suspect is that any anomalies may well be related to this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines