• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

MP3 Export Error: 320 CBR vs 192 CBR

Explorer ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

Despite inputting the preferred export setting (which is 192 CBR for MP3) - Audition exports the MP3 file in 320 kbps.

Short video showing the error:
https://youtu.be/ndW-dRlzDN0

Can anyone confirm if this behavior is consistent on your end? I've used both Audition v13.0.9 and v12.1.5 - they exhibit the same behavior.

Thanks,
Bryan D.

TOPICS
Export

Views

293

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

If I replicate your export settings here, it works as it should, and exports at 192k. I have a suspicion, but I'll need to check it out later...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 27, 2020 Aug 27, 2020

Copy link to clipboard

Copied

Thank you SteveG. I look forward to your response.

I can post my computer specs if that helps.

If anyone else is experiencing this - I'm all ears.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 07, 2020 Sep 07, 2020

Copy link to clipboard

Copied

Hello Mr Steve, do we have an update regarding this behavior? Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 07, 2020 Sep 07, 2020

Copy link to clipboard

Copied

LATEST

Couldn't find anything specific when I looked, but there is a possibility that something in your Preferences folder is corrupted. The quick way to fix that is to restart Audition with the Shift key held down, but if you do that, be aware that you will lose any personal settings you made. So it's worth backing up the folder, just in case it has nothing to do with it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines