Locked

Multitrack Duration: How do you change it?

Community Beginner ,
Jul 15, 2012 Jul 15, 2012

Copy link to clipboard

Copied

I've just started using Audition and I've got a video that's 2:30 in length. Now I created a Multitrack Session and when I put in the video, I noticed that the scroll bar at the top was SUPER tiny. This is also when I realized that the length of the session was over 10 minutes long. I've looked all over Audition and searched the forums and the help, but can't see how to make it smaller. Yes, I know I can zoom in and I know I can just export the selected, but I have to scrub through the audio a lot and with a scroll bar being a quarter of a millimeter, this makes working in small sections of the video extremely irritating.  is it really that hard or complicated to be able to change the duration? I see that it's 13 minutes in the bottom right of the program.

TOPICS
How to

Views

56.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 11, 2016 Jan 11, 2016
sepiaclouds wrote: I found a way to do it! When in the Multitrack view, go to File > Export > Multitrack Mixdown > Entire Session When it's exported, it should appear in your Track view as whatever you've titled it. Go into Waveform view on the track and click Time Selection Tool, then highlight the time you want to get rid of, then simply tap DELETE. Then Export the waveform file as whatever file type you had it as before.
Too complicated. Try just selecting the time range you want to export ...

Likes

Translate

Translate
Mentor ,
Jul 15, 2012 Jul 15, 2012

Copy link to clipboard

Copied

Here is one way if you are up for it

Edit your sesx file with a text editor like Notepad

The 5th line should show something like

  <session appVersion="5.0" audioChannelType="stereo" bitDepth="32" duration="18000000" sampleRate="44100">

The duration is in samples (in this case 18000000) - change it to the length you need in samples and then save (or 'save as' to make a copy)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 15, 2012 Jul 15, 2012

Copy link to clipboard

Copied

That's strange because I thought that a new multitrack session normally defaults to 30 secs which some people had had problems with. There is a new session 10 Minute template in my copy but I can't remember if that comes with Audition or if I created it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jul 15, 2012 Jul 15, 2012

Copy link to clipboard

Copied

The '18000000' was from one of my existing sessions - not the default

I think you can also set it to "-1" and Audition will work out the length it needs

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2012 Jul 15, 2012

Copy link to clipboard

Copied

Ah thanks! I'm up for trying that.

Wow, all these new features, yet I still have to hack the file to get what I want out of it. 

If I edit this, will all of the audio files and video file still be put in the right place? Thanks again, I'm giong to try this as soon as I get back home.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jul 15, 2012 Jul 15, 2012

Copy link to clipboard

Copied

Hey there are probably other ways of doing this stuff but that's the sort of guy I am 

As far as affecting anything else - if that's all you touch then all else will be fine - but save it under another name if you like

Nothing wrong with hacks - just don't try this unless supervised by an adult

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2012 Jul 15, 2012

Copy link to clipboard

Copied

Well nevermind.

Editing the text file didn't help... now the thing is THIRTEEN HOURS LONG!!!

Take al look.

http://content.screencast.com/users/Dreamcube017/folders/Jing/media/3fb8b50c-8c82-4ad8-89cc-47502a90...

In the duration, it reads the correct time, but the timeline is not showing it... Why couldn't Adobe just make the option availible to change the darn settings in the program?

How do I just copy everything from this multitrack session and just paste it to a new one? (normal copy paste doesn't seeom to work.) This is getting irritating and I'll just make a new mutlitrack session. Thanks again guys.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jul 16, 2012 Jul 16, 2012

Copy link to clipboard

Copied

I suspect that you have entered an incorrect value ie one that equates to 13 hours

To get the value you need go to your original session and change the timeline/ruler to show samples

Make a note of the sample value you want the session length to be and then enter that value into your edited sesx file.

So 2 minutes at 44.1k would be something like 120 * 44100 = 5292000 samples

Obviously different for 48k etc

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 16, 2012 Jul 16, 2012

Copy link to clipboard

Copied

Wait, wait wait.  Before we start editing XML by hand, can we figure out why the session has this wrong?  There has to be an explanation.  What sort of video?  Is the audio track being interpreted with a BWF time stamp?  Is there a chance you can email the sesx file to audbugs@adobe.com we can take a look.  If the video file isn't too large, that may help test as well. 

The video file is the ONLY file in the session?  If you insert it into a new session, does it do the same thing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2012 Jul 16, 2012

Copy link to clipboard

Copied

I tried setting the sample duration to a lot of different things. Even 48000. no matter what, it's still 13 hours long.

The video file I imported is 2:18. I then replaced it with one of a smaller resolution, but even with the original HD video, it was around 13 minutes long.

I reimported the video to a new multisession WITHOUT any template and it imported correctly... Actually I made a new multitrack with nothing in it and it was 30 seconds. After importing the video, it went to the actual time it was suppose to be. So I'm just pegging that file as bugged and have started a new one. I didn't get very far so I just started over. I'll still send you the other one though if you want.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jul 16, 2012 Jul 16, 2012

Copy link to clipboard

Copied

@Dreamcube017: If you replace the original clip with a smaller one then that is where the problem is.

@_durin_: "Wait, wait wait. Before we start editing XML by hand, can we figure out why the session has this wrong?"

Oops my bad

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2012 Jul 16, 2012

Copy link to clipboard

Copied

EDIT: I figured out what it was! It was a n00b thing. I for some reason had some piece of audio sitting WAAAY out in nowhere. Now I've got it fixed. Alright, problem solved... now I don't know how it got out there, but I got it back now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 16, 2012 Jul 16, 2012

Copy link to clipboard

Copied

Yes that normally turns out to be the cause. Usually a 1/2 second clip at 10 hours or something just as horrible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 16, 2012 Jul 16, 2012

Copy link to clipboard

Copied

That was my suspicion, but it wasn't clear there was anything other than a video file in your session.  Glad that's all it was!

Files with embedded timecodes (a la BWF) will, by default, place themselves at the encoded position in the timeline.  You can disable this under Preferences > Multitrack > Use embedded timecode when inserting clips in Multitrack. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 21, 2015 Sep 21, 2015

Copy link to clipboard

Copied

Acutally, same exact thing happened to me. I found the solution from your reply. I think it's a bug in the software because I didn't put the track way over there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 21, 2015 Sep 21, 2015

Copy link to clipboard

Copied

No it's not a bug in the software but a workflow that some people working with video need to use. They want the audio file where the embedded Timecode points to. As in the above answers just disable the option in Audition's Preferences. The default setting of the option may however have changed in different versions of Audition in the last few years.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

Yes, thank you. It works perfect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 15, 2012 Jul 15, 2012

Copy link to clipboard

Copied

If ou click the Zoom Out Full button at the top right corner of the multitrack window, does it adjust the duration of the session to more closely match your video length?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2012 Jul 15, 2012

Copy link to clipboard

Copied

Nope, that just makes it show the entire 13 minutes of the 2 minute video.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2012 Oct 02, 2012

Copy link to clipboard

Copied

You had a piece of sound bit lost in space but for those who don't, you only have to click on de ZOOM tool on the upper right corner to set the time to the end of the last sound bite or at least 10 seconds away instead of 10minutes!

I'm still looking for a way to reduce it to the very ending.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 05, 2013 Sep 05, 2013

Copy link to clipboard

Copied

Yeah, I noticed that clicking the 'Zoom Out Full (All Axes) (Ctrl+\)' button at the top-right (CS6) changes the duration to more or less fit with the content. So if a project accidentally goes too wide, try that. It is definitely strange that a zoom tool can change the duration, yet there isn't a direct way of setting it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 13, 2014 Aug 13, 2014

Copy link to clipboard

Copied

I had the same problem with a new multitrack session! Somehow, when dragging multiple audio files into the tracks, one of them got pushed to the 13 hour mark, creating a stupidly loooooong session file. I noticed the rogue file way down the timeline, repositioned it to its proper place at the front, but the session remained at 13 hours in length.

The "de-zoom" tool fixed the problem for me, but it would be nice to know how to avoid this issue in the first place.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 13, 2014 Aug 13, 2014

Copy link to clipboard

Copied

If you just dragged a clip into the timeline and it automatically appeared at the 13-hour point, it likely had timestamp metadata that indicated where it was supposed to place itself on the timeline. You can disable this behavior by opening Preferences > Multitrack Clips and uncheck "Use embedded timecode when inserting clips into Multitrack"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 13, 2014 Aug 13, 2014

Copy link to clipboard

Copied

Thanks, Durin. I will disable that timecode option.

BTW, all the audio (multiple takes of voice overs) was recorded within a 15 minute period. So, I'm curious why one would have a different time stamp. I will study the audio files and see if something went awry with my audio recorder.

Good to see you at Adam Epstein's seminar!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 13, 2014 Aug 13, 2014

Copy link to clipboard

Copied

That is weird. Feel free to send that file to audbugs@adobe.com and we can take a quick look.

You, too! Adam's workshop was excellent and I was surprised how much material he covered. I really enjoyed it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines