Noise reduction not working with Noise capture

Explorer ,
Mar 21, 2017 Mar 21, 2017

Copy link to clipboard

Copied

We often use the noise reduction in our audio to take out general background noise and other minor noises and use the noise capture print a lot

We are working on a project now and have noticed when we do noise capture and then noise reduction process nothing happens and there is no difference in the audio either. This is using the basic settings which have worked fine for us in the past.

We are using the 2017.0.2 release Build no. 10.0.2.27

We are having to take it into another program to remove the noise.

Views

5.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 29, 2017 Mar 29, 2017
The default settings are what changed.It used to have the following settings. Noise Reduction: 100% Reduce by: 40 dB (Advanced) FFT Size: 4096Switching to the default settings, and then manually changing the above should have it behave as it did before.

Likes

Translate

Translate
LEGEND ,
Mar 21, 2017 Mar 21, 2017

Copy link to clipboard

Copied

What computer operating system are you running? It appears to work OK here on my PC. Do you capture the Noise Print before you open the NR effect or from within the opened NR effect's panel?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 21, 2017 Mar 21, 2017

Copy link to clipboard

Copied

I am on Windows 10, my jnr and midweight designer are on Windows 7

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 21, 2017 Mar 21, 2017

Copy link to clipboard

Copied

We capture the noise print before going into reduction

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 21, 2017 Mar 21, 2017

Copy link to clipboard

Copied

Does it work if you open NR first and capture the Noise Print from there?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

Probably way too simple but, after grabbing the noise print, I forget to click on the "Select entire file" button about 30% of the time...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 23, 2017 Mar 23, 2017

Copy link to clipboard

Copied

When I captured the noise print from NR it di work but not very well.

However, I changed the default FFT size from 8192 back to 2048 as suggested in another post and that got it working again and did the job.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Mar 23, 2017 Mar 23, 2017

Copy link to clipboard

Copied

See my post in your other thread about another method to try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 29, 2017 Mar 29, 2017

Copy link to clipboard

Copied

The default settings are what changed.

It used to have the following settings.

  • Noise Reduction: 100%
  • Reduce by: 40 dB
  • (Advanced) FFT Size: 4096

Switching to the default settings, and then manually changing the above should have it behave as it did before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2017 Mar 30, 2017

Copy link to clipboard

Copied

I'm having an identical problem. My problem seems to be that the Noise Print isn't actually captured when I initially capture the data.

My work flow has been that we find a silent area, capture the noise print and then open up the noise reduction tool. Usually I can see the High-Yellow Noise Floor but recently I don't see that. When I preview I hear the same audio, no noise reduction.

So I close the Noise Reduction Tool, if I open it again it tells me Noise print undefined, and recapture the Noise Print and then open it again. The second time doing this allows me to see the High-Yellow Noise Floor, make proper adjustments, and preview the track with the adjustments made.

Changing to default doesn't seem to help, the tool already brings up my custom settings.

I'm running version: 2017.0.2, Build: 10.0.2.27

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2017 Apr 25, 2017

Copy link to clipboard

Copied

setting the noise reduction to default worked for me too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2018 Nov 05, 2018

Copy link to clipboard

Copied

I found solution for this issue. Follow these steps:
1. Go to library/adobe/common
2. Delete all the files related to adobe audition in folders <peak files>, <media cache>, <media cache files> or you can delete these folders (some of the files are related to other adobe applications, so it may affect them if you delete some of the cache files)
3. Open Adobe Audition resetting it to default settings by holding <shift> button and clicking on the application icon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 05, 2018 Nov 05, 2018

Copy link to clipboard

Copied

Shouldn't need a solution any longer since the above posts are eighteen months old now and Audition is also now two builds further on at CC 2019 v.12.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2019 Oct 29, 2019

Copy link to clipboard

Copied

Well, here it is almost a full year after this comment and me (Mac user) with a fully updated version and the identical problem.

 

After trying everything else on this thread and nothing working, I just cleared my media cache and media cache files.

 

Now my Noise Reduction is working again as it should.

 

Clearing the media cache also solved another problem with Adobe Premiere on a different machine (Macbook) just last week.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2019 Nov 19, 2019

Copy link to clipboard

Copied

I was experiencing a similar problem. I would take a noise print and then apply it to the clip (as usual) and nothing happened. I noticed that the first few seconds of the clip had the noise removed. I reset to the detault settings mentioned above, but it didn't work. Then I check into the Spectral Decay Rate. I accidently had it cranked up to 100% not knowing what it did. Changed it to 50% and it works fine. If you're experiencing this issue, check this setting.

 

 Noise processing screen settingsNoise processing screen settings

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2019 Nov 19, 2019

Copy link to clipboard

Copied

This describes my problem exactly. I also noticed it not working and it removing some audio off the front. But I reset everything to the default again and checked the spectral decay rate and it still won't work for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2020 May 17, 2020

Copy link to clipboard

Copied

This worked for me on Windows 10 Audition 2020 build 13.0.5.36. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

@markh

Thanks for this tip.  Worked a charm for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

LATEST

I struggled with the same problem for 1 month. Then one of my friends show me these specifications (I used CC 2021). Before that I still Capture Nose Print with a long part > then select all and adapt these specifications. (Please have a look on my photo). It worked for me, and I hope that it will work for you guys.

p/s: my friend said that the specifications depend a lot on the quality of record file, the different between voice part and noise part so sometimes we need to find the right specifications so the function will work 🙂

 

24082021.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines