• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Not showing input audio

Community Beginner ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

Hi,

I recently ran an update for Audition and now no audio is showing up.

All the settings seem correct. It recognizes my Steinberg UR-RT4. When I have audio playing through channel 1 it doesn't show up in the meter.

I used this set up with previous versions of Audition and it worked.

A week ago I opened an old session and it worked. Now, even the old sessions aren't showing any incoming signal.

Am I overlooking a setting somewhere??

Thanks!

Jason

TOPICS
Audio hardware , Version 3 and earlier

Views

499

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

Probably. But since you haven't told us whether this is a Mac or a PC, we can't say. If the transport itself doesn't move when you hit play, then for whatever reason, Audition is disconnected from your sound device - that's the only thing that will stop it. But we need some more basic information first - and a view of all the audio-related tabs in Preferences might help too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

I'm using a Macbook Pro running Big Sur.

Correct, nothing moves when I hit record.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

It looks correct. The four things you need in order to be able to record in Multitrack view are:

  1. Hardware set up correctly with an appropriate driver (this looks okay).
  2. On the track you want to record on, one of the available inputs has to be selected and allocated to it.
  3. The R button at the top of the track control box has to be pressed and illuminated to record-enable the track.
  4. You have to hit the Record button on the transport.

 

Multitrack record conditions.JPG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Thank you. Yes, I know all that. That is why I mentioned running the update.

I've used it many times before without any problems.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

LATEST

The only other option I can think of is that Audition hasn't been allowed in the security settings in your Mac. Since Mojave you have had to give permission to audio apps to use the hardware, and there's a reasonable chance that changing/updating Audition will require a new permission to be granted.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines