• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Play Head behaviour

Community Beginner ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

I work in the Radio industry and process a lot of songs in readiness for airplay.

Several versions ago, Audition changed the way the Playback behaviour works. As in the attached JPG screenshot, in the Waveform Editor|Scroll Type I choose "Centered"; and enable Auto-scroll when starting playback or recording.

This works as expected in the first half of the file, but not towards the end of the file.

Here's the issue:

 

When zoomed fully out, I  place the play head in (say) the last 15 seconds of the file and start playing.

 

Then I "Zoom To Selection". The display starts scrolling, but it doesn't match what I'm hearing, and the play head is not in the centre of the screen as it should be.

 

This does sometimes work correctly if I use the Zoom In (Time) function, but not if I use Zoom To Selection as it used to. Strangely, it's only a problem towards the end of the file.

 

A bug or "expected behaviour"? Thoughts?

 

Phil

TOPICS
User interface or workspaces

Views

127

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

It seems to work consistently here at both ends of a file. You have to bear in mind that hitting 'zoom to selection' without a selection being made will automatically select half of the file, and that hitting it again will halve that selection, and that doing this repeatedly will rapidly get to the point where, even if it is the last few seconds that the cursor is in, scrolling will start - but only when the cursor reaches the half-way point in what's on the screen.

 

The fact that you're not hearing what you are seeing though is a bit of a clue, and there are a couple of things you should check: firstly that your video driver is up to date (that can make a surprising difference to this sort of behaviour) and secondly, try changing the 'Use hardware acceleration for deawing (restart required)' setting in Preferences>General. If it's enabled, then disable it - and vice versa. Usually this disturbs the display quite a bit when it's set incorrectly, but it's worth checking anyway.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

LATEST

 

Hi again
 
I've tried change to the Hardware Acceleration setting, but still experience the issue I mentioned.
 
Try this to test it out:
 
 
In Preferences, enable Auto-Scroll when starting playback or recording. Scroll time in Waveform Editor: Centered.
 
In the Waveform editor, load a (say) three-minute audio track.
 
Place the cursor (Play Head) at the start of the song.
 
Zoom In (Time) while playing, and the cursor stays at the centre of the screen. You can also hear the section of audio which you can see scrolling.
 
Stop playback, and move the cursor to (say) 10 seconds before the end of the track.
 
Start playback, and Zoom In (Time) while playing. The cursor doesn't appear on the screen (it should be in the centre), and what you see scrolling is not the section of audio that you can hear.
 
 
I've tried this on several different computers, and they all do the same thing. This used to work fine until an update quite a while ago changed the behaviour.
 
Thoughts?
Phil Lentz

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines