• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Playback sometimes lags cursor

Explorer ,
Jul 22, 2023 Jul 22, 2023

Copy link to clipboard

Copied

When I press the space bar to initiate playback in waveform mode, about half the time it works fine. The other half the time, the playback cursor will start moving right away, as normal, but the audio playback won't start for about half a second, so the cursor and the audio aren't lined up.

 

Is this a known issue? Setting? I searched but couldn't find anything.

TOPICS
Playback

Views

122

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 26, 2023 Jul 26, 2023

Copy link to clipboard

Copied

bump

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jul 27, 2023 Jul 27, 2023

Copy link to clipboard

Copied

PC or MAC?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 27, 2023 Jul 27, 2023

Copy link to clipboard

Copied

LATEST

PC

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines