• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Prevent playhead from jumping back to start when it reaches end of project?

Explorer ,
Oct 04, 2018 Oct 04, 2018

Copy link to clipboard

Copied

How do I stop playback from jumping back to the start of the project every time it hits the end of the project? This is very inconvenient when you are working with clips at the end of the timeline.

Views

9.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Oct 04, 2018 Oct 04, 2018

Maybe it's because you have Loop Playback turned on? If the bent round arrow icon next to the red record icon is showing blue in the Transport window then, yes, Audition will return to the start of the session and continue playing when you get to the end of an audio file, selection or session.

Votes

Translate

Translate
Community Expert ,
Oct 04, 2018 Oct 04, 2018

Copy link to clipboard

Copied

Edit>Preferences>Playback. All of the control options are there. Try taking the check out of 'Return playhead to start position...' That should do it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 04, 2018 Oct 04, 2018

Copy link to clipboard

Copied

thanks — I already tried that, the "return playhead to start position" is unchecked but it still jumps back to the start every time the last clip finishes playing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 04, 2018 Oct 04, 2018

Copy link to clipboard

Copied

Have you restarted Audition? That shouldn't make a difference, but you never know...

The thing that might well override the Preference setting though is the local play button setting. If you right-click on it, there's another option there to stop this happening (the first one...)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 04, 2018 Oct 04, 2018

Copy link to clipboard

Copied

restarting has no effect. right-clicking the play button shows an option for "return playhead to start position upon stop" which is not what I'm trying to disable (it's not checked anyway)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 04, 2018 Oct 04, 2018

Copy link to clipboard

Copied

Well it definitely doesn't do that here. In both Waveform and Multitrack, if you get to the end of either a waveform or session, it just stops - either at the end of the file, or the session.

Which version of Audition are you using? And is this on a Mac or a PC?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 04, 2018 Oct 04, 2018

Copy link to clipboard

Copied

I'm using CC 2018 on a mac, version 11.1.0.184

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 04, 2018 Oct 04, 2018

Copy link to clipboard

Copied

Well this definitely works okay on a PC... so we'd need a Mac user to comment?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 04, 2018 Oct 04, 2018

Copy link to clipboard

Copied

Maybe it's because you have Loop Playback turned on? If the bent round arrow icon next to the red record icon is showing blue in the Transport window then, yes, Audition will return to the start of the session and continue playing when you get to the end of an audio file, selection or session.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 05, 2018 Oct 05, 2018

Copy link to clipboard

Copied

that did it! Thank you. I was not aware of that button.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 08, 2018 Oct 08, 2018

Copy link to clipboard

Copied

Although there is still a related problem that if during playback I drag the playhead to the end of the session (the end of the timeline, not just the last clip), it jumps back to the beginning. This is not so convenient when working at the end of the session, can this be disabled as well?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

Fast forward to 2024. If you don't have the loop playback button turned on but it's still looping back to the start, then go to Preferences->Timeline and uncheck the "At playback end, return to beginning when restarting playback". This is on Premiere Pro v24.3 on a Mac.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

But this is an Audition forum...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

LATEST

Thanks Steve, hadn't noticed that 😅 Apologies for the sidetrack!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines