• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Recording Two Channels Into Audition

New Here ,
Feb 20, 2020 Feb 20, 2020

Copy link to clipboard

Copied

Hello.  I'm currently trying to record two seperate audio channels into Audition with one mixer.  So far, I have figured out how to pan one signal to the far left and the other to the far right.  With this I can record a stereo track and split the audio into two individual mono tracks.  Everything with that seems to work fine, except for some reason BOTH the left and right channel tracks sound only through my right earphone, as if they're both panned right.  Upon trying to correct this in audition by using the pan settings, the track will not seem to adjust with your settings.  Any reason why this would be the case?

 

I have also checked my mixer and am certain that each input is panned hard in the opposite direction.  I also know this mixer is capable of recording audio tracks that sound off on both sides.  Finally, I'm also certain that I am indeed recording two seperate audio tracks.

 

Thank you.

TOPICS
Audio hardware , Playback

Views

2.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 21, 2020 Feb 21, 2020

Initially check all of the settings in the Audition mixer, and also in Preferences, see where the outputs are set to go in Audio Channel Mapping. If all of that is correct, then have a look at your computer. Since you haven't said whether this is on a Mac or a PC, we can't comment further on that.

Votes

Translate

Translate
Community Expert ,
Feb 21, 2020 Feb 21, 2020

Copy link to clipboard

Copied

Initially check all of the settings in the Audition mixer, and also in Preferences, see where the outputs are set to go in Audio Channel Mapping. If all of that is correct, then have a look at your computer. Since you haven't said whether this is on a Mac or a PC, we can't comment further on that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2020 Feb 21, 2020

Copy link to clipboard

Copied

LATEST

This did it, thank you so much!  In my attempts to figure out how to record two seperate tracks I remember fiddling with the Audio Channel Mapping.  It was extremely frustrating when panning and converting sample types to mono were doing nothing.

 

Thank you so much, sir!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines