• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Recording with Audition

Community Beginner ,
Jul 23, 2020 Jul 23, 2020

Copy link to clipboard

Copied

Hi there.
I am trying for the first time to use my macbook air to record direct into audition.  Here's some background...

 

1.  I am using a Mac OS and this is running the latest version, having just updated it

2.  I have just got a Focusrite Scarlett 2i2 USB input

3.  I have checked the device is selected in the Input Sound preferences in System Preferences and also in the Audition Audio Hardware.

4.  When I run some audio with the system preferences window open, I can see audio level being received, yet when clicking record in Audition it is silent

 

I saw a post about security settings and have tried the Audition setting in 'microphone' both with the box checked and unchecked, but it didn't seem to work.

 

Can you please help me.  I have a big recording session to do tomorrow and am getting very stressed over this


Thank you so much

TOPICS
Audio hardware , How to

Views

236

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 23, 2020 Jul 23, 2020

Copy link to clipboard

Copied

I'm assuming that you've selected Core Audio as the driver in Preferences>Audio Hardware. You should see the 2i2 listed as an input option in Default input - that's the one to select.

 

Also assuming that you are trying to record in Multitrack (which is the sensible thing to do) then first you have to select the appropriate source for the track, then you have to record-enable it, and only then, when you hit Record, will you record anything. So:

 

recording inputs available.JPG

I set stereo mix on this example, but you choose the input the mic's connected to on the 2i2

Record set in Multitrack.JPG

Then you set Record on the track, and when you've done that, you hit record - and off you go.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

Thanks for the reply

Yes CoreAudio is selected

I was recording in a single file but have tried multi as well.  Nothing.

There is no audio signal being received at all, yet I can see audio on the input for system preferences...?Screenshot 2020-07-24 at 10.11.02.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

Screenshot 2020-07-24 at 10.13.07.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

Just to make sure about the security setting: (I've stolen this - I don't have a mac):

  1. On your Mac, choose Apple menu > System Preferences.
  2. Click Security & Privacy.
  3. Choose the Privacy tab.
  4. Select Microphone.
  5. Check the box next to the app to allow it to access your microphone.

Is this what you did?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

I tried this both checked and unchecked.  Let me try it again... Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

LATEST

Well, I am not sure which amendment made the difference but IT HAS STARTED WORKING!

 

Thank you SteveG for your help 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines