• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Shortening silence isn't showing

New Here ,
Aug 17, 2022 Aug 17, 2022

Copy link to clipboard

Copied

Hi,

 

I have tried searching the community for an answer, but can't find it. I'm working with a VO that delivered clean takes but I need 500ms silence before and after each part of speech. When running diagnostics and choosing delete silence, the "Shorten silence" option doesn't appear. (see picture). How do I solve this? Audition is up to date and I have changed the setting several times, but no solution yet. 

 

What can I do? 

TOPICS
How to

Views

148

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 17, 2022 Aug 17, 2022

Copy link to clipboard

Copied

I would like to add that this is in Multitrack. I need the different parts to be cut with 500 ms of silence before and after.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 17, 2022 Aug 17, 2022

Copy link to clipboard

Copied

'Delete Silence' does exactly what it says on the can. It doesn't shorten silence, it deletes it. Personally I'd prefer it with a 'shorten' option too, but I don't think it's going to happen.

 

I suspect that the easiest solution to your problem is to strip each VO clip back so that there is no silence at all at the ends, and then create a new clip, just of silence. If you copy this, you can paste it wherever you need it in your multitrack session.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

LATEST

Change from Multitrack View to Waveform View, and edit individually the audio. Then the option "Shortening Silence" will appear.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines