• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Sound on multitrack versus waveform

New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Hi everyone, 

First time seeking help here. I recorded an interview in a forest for a podcast. So we can hear the wind, and the sound is great on the waveform version...but as soon as I listen to the same clip on the multitrack, the sound is super high, the sound of the wind too, and even if I lower the sound, its quality is really less good. What should I do exactly? Thank you!

Oh and...English is not my mothertong so if someone speaks French that would be wonderful. But anyway, I understand English too, but just try to not use slangs or too complicated words...thank you very much in advance!

TOPICS
Feature request , Feature requests , How to , Noise reduction , User interface or workspaces

Views

241

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Are you using the Podcast template in Multitrack, by any chance? If you are, then ideally start again by using the default template, but at a bare minimum get rid of all of the processing that the podcast one applies, because it really won't help you, and certainly makes everything appear distorted. It would be better if Adobe hadn't included it, as it catches a lot of users out completely.

 

Utilisez-vous le modèle Podcast dans Multitrack, par hasard ? Si vous l'êtes, recommencez idéalement en utilisant le modèle par défaut, mais éliminez au minimum tout le traitement appliqué par le podcast, car cela ne vous aidera vraiment pas et fera certainement tout paraître déformé. Ce serait mieux si Adobe ne l'avait pas inclus, car il attrape complètement beaucoup d'utilisateurs.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Hi, 

 

Thank you for your help!

Yes, I am using the podcast template multitrack...

As I already began to work on it to edit the podcast, is there a way to keep what I've already done while changing for the default template?

 

Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

The simplest way out of your situation is to click on the Fx button at the top of the track controls, and remove all of the effects from each of the four tracks but especially pay attention to the Master track, where you need to remove the Multiband Compressor and Parametric EQ. You may get away with leaving the Speech Volume Leveller effect on tracks one and two, but to play safe I'd get rid of them too, and then add what your tracks actually need, rather than the strange ones that are in the template.

 

Doing this should leave your edits in place, but remove all of the inappropriate processing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

Hi, 

 

Thank you for your answer. 

As I am a beginner I have absolutly no idea about how to do what you explained...I found the FX button, and then, how should I do?  Also, it's probably due to my English, but not only 🙂

Thank you!!

Thilelli5C2B_0-1625364716427.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 04, 2021 Jul 04, 2021

Copy link to clipboard

Copied

Click on the little triangle to the right of each effect on all of the tracks with effects on, and select the second option 'Remove Effect'. That should leave you with what you thought you had in the clips, and no terrible noises.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 04, 2021 Jul 04, 2021

Copy link to clipboard

Copied

LATEST

Amazing, thank you!!!

Have a nice evening!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines