Spectral frequency display issues

Community Beginner ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Good morning,

 

After a few rounds of editing, I opened up a new .wav file and this is what my spectral frequency looks like this. I seem to be missing a lot of information and there are blue lines all over. Can you help?

 

Daniel5E1F_2-1611600842310.png

 

Views

152

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jan 25, 2021 Jan 25, 2021
I figured out the problem...user error. It was me. I had pitch display instead of spectral.

Likes

Translate

Translate
Adobe Community Professional ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the Audition forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Thank you. I actually figured out the problem. It was me...user error. I had the wrong view displayed....

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

LATEST

I figured out the problem...user error. It was me. I had pitch display instead of spectral.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines