• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Spot video frame when adjusting audio clip not working

New Here ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

The video window goes blank when switching to the waveform editor. Checking 'Spot video frame when adjusting audio clip' has no effect. What am I missing? I saw that it was possible to scrub an audio file in the waveform editor and the video would scrub along.

TOPICS
How to , Playback

Views

261

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

There are several possibilities here. Firstly, make sure that your video driver is up to date; that can make a big difference to the way video displays in Audition. Also you might want to go to View>Video Display, and there are several things you can try there that might make a difference. Start with lowering the resolution, and you might also want to take the check out of 'Full Resolution On Stop' if there's one there, and see if that makes a difference.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

I figured I was just missing a setting or selection somewhere.
I followed your recommendations but unfortunately the bug is still there, both on my Mac 10.15.7 (Radeon Pro 580 8 GB) and my PC (GeForce RTX 3070 8GB). The time code overlay will remain visible in the video window, but the video itself disappears from that window when switching over to the waveform editor view. I'm running After Effects on both machines and have no issues at all, so this seems buggy to me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

On two machines here, both the timecode and the video remain. There aren't any other settings I'm aware of that could make a difference, either. Strange...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

I found the bug which was introduced sometime after Audition CC 2015. You can not use a start time of 00:01:00:00. I worked through the LinkenIn Learning 'Sound Design for Motion Graphics' (Audition) and from the transcript:

 

"In Premier, we had our timeline starting at hour one, which is the standard for how video projects start. We started from importing out of Premier. So it automatically set up our default start time to hour one. In the future, if you wanna make Adobe Audition projects from scratch, and you want it to start at the standard of time called code hour one, you can go in here and change this to hour one. And that'll conform to, you know, typical video settings where everything starts at hour one."

 

When I changed the Multitrack Default Start Time back to 0 or 1 minute the bug was gone.

On a side note I assume a hour one start time is not the standard any longer?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Sounds like BS to me. In post production, going back decades, the standard start time for an edited master is ten hours, not one! There are plenty of reliable sites around that will tell you a bit more about this - like this one for instance. What's completely unclear is how this would make any difference at all to a stop frame being displayed, though.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

LATEST

Thanks for the link Steve and clarifying it's a 10 hour standard.
I just tested further on my PC and the results were the same as on my Mac: the only way that "Spot Video Frame While Adjusting Clip" works for me is with a start frame of 00:00:00:00. Oddly if I turn off "Spot Video Frame While Adjusting Clip" it doesn't turn off, unlike Timecode Overlay which correctly toggles on and off.

I had to right click in the Multitrack window to get to 'Session Settings' so I could change the start time. Seems like it should have been included under Edit or Multitrack.

Well I'm going to call this an enigma and move on. Thanks again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines