Still can't mixdown to file

New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Still having trouble mixing down to file.. Attached is what is happening, nothing seems to be highlighted. I am also using a laptop.

 

Radio87_0-1616092743730.pngRadio87_1-1616092814622.png

The "entire session" is not highlighted for me to mixdown on the second picture. I have already saved the session. How can I correct this? I'm also using the updated version of Adobe.

TOPICS
Export , How to , Import

Views

117

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Advisor , Mar 19, 2021 Mar 19, 2021
Looking at the screenshots and comparing with a session opened on my computer, which exports the entire session without problem, the most obvious difference I see is that two tracks are set to output to "Speakers" and one is set to output to "Mix". Should they not all be set to Master, or am I being extremely naive?

Likes

Translate

Translate
Adobe Community Professional ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

I agree entirely that this shouldn't be happening - I certainly can't make it do that here. What have you tried so far? There are several things that might reveal what the problem is. Firstly, if you start another session, does exactly the same thing happen? If it does, then it's unlikely to be a corrupted session file. If it doesn't, then that's what it is. The next thing to try is opening Audition with a completely refreshed Preferences file. This is easy; just restart with the Shift key held down. Also, make sure that you are running as Administrator. If none of that makes any difference either, then reinstall the software. 

 

If nothing works at all, then we'll refer it to the devs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

Looking at the screenshots and comparing with a session opened on my computer, which exports the entire session without problem, the most obvious difference I see is that two tracks are set to output to "Speakers" and one is set to output to "Mix".

 

Should they not all be set to Master, or am I being extremely naive?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

LATEST

No you're not being naive at all! If you set all of the tracks you are using to output directly to hardware, then you'll get no session mixdown choice. So I think you're correct - that's the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines