Travis Bladree's Punch & Roll "not compatible" with 2022 upgrade??

New Here ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Hoping someone can help me out here.   I just "upgraded" my audition, and "Punch and Roll" by Travis Baldree was not carried over from the previous version - when I went to re-install it, I'm getting a "not compatible" message. 

Would like this to work - what can I do? 

TOPICS
Feature request

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation