Two mics won’t record individually in multitrack...

New Here ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

Help!

 

Using a PreSonus 192 with XLR mics. When attempting to assign mics in the podcast preset, one mic to Host track and one mic to Interview track, only the channel 1 mic will record.


When assigning the mics, they are listed in the audio hardware list as 1/2, 3/4, 5/6, 7/8. I cannot assign the individual channel. I think this is linked to the issue. How do I resolve?

 

TOPICS
Audio hardware , How to

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

Generally you resolve this by selecting Mono rather than Stereo in the track inputs, and then you will get individual inputs available per track:

Default mono input.JPG

 

As a side note, we do not recommend using the Podcast template - it has been known to lead people into a lot of problems, as what is preassigned in it was designed for a completely different setup - not necessarily yours at all. Really it's more 'indicative' than being a real, usable template. In general it's better to start with the default multitrack layout, and add what you actually want, rather than somebody else's ideas.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

LATEST

Thank you! I will try your solution!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines