Voice Over audio clipping when I record directly into Adobe Audition with Zoom H4N, TLM102 mic

Engaged ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

I'm using a Neumann TLM 102 microphone with a Zoom H4N connected via USB to my iMac running the latest version of Adobe Audition (CC 2021). Even though my Limiter is checked for Vocals in my Zoom H4n (which should prevent my audio from clipping) my audio is in fact clipping when I record it directly into Audition. The recording level on my H4N is set to 75. Could it be that when recording directly into Audition, the Limiter on my Zoom H4N is being bypassed? Just trying to figure out what I'm doing wrong or what I'm missing. In terms of my speaking style, I'm speaking close to the TLM102 (about 1 inch away) to get that proximity effect. But it shouldn't be causing any distortion/clipping if the Limiter on my H4N is on.

 

Thanks in advance for any help or feedback with this.  

TOPICS
Audio hardware , How to

Views

96

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

What do the level meters on the H4N read? The TLM 102, when you are speaking close to it, can have a pretty hot output (up to 13dBu) and could possibly overload the H4N input; ideally you don't want a meter reading to be any more than about -10dB to allow for the occasional peak.

 

As far as I'm aware (and I do have one here), the only thing built in that can affect the output when you use it as an interface is anything you select in the 'effect' setting you get as a menu option. I don't think you get a limiter option when using it in this mode - at least I couldn't find anything specific in the list that said that, anyway. So I suspect that there is no limiting option available when using it as an interface.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

LATEST

Thank you very much for your help and feedback STeveG_AudioMasters. I set a recording level of 75. But I wasn't paying attention to what the level meters were doing thinking that the Limiter was engaged.  So that would explain it then. The output is hot because the Limiter is in fact not engaged when the H4N is in USB mode. It sounds like I'll either have to record with the H4N in normal mode (non-USB) if I wish to use the Limiter then or else be extra careful with the level meters. Thanks again, 😀.    

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines