• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Weird glitches showing up after recording

New Here ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

Hey everyone !, i'm sharing an image of the audio waveform post recording a podcast. There are various instances where this random glitch is showing up which is causing some sort of a static sound to be very clear over my voice. Any help in resolving this would be highly appreciated . Thank you 🙂 

 

Screenshot 2020-12-02 at 12.28.33 AM.png

TOPICS
Noise reduction , Playback

Views

141

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

You probably need to provide a heap more info regarding your setup and the scenario surrounding the issue before anyone would be in a position to assist

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

Can tell you that it doesn't look like a grounding fault - the repetition rate for the clicks is too low. But it certainly looks like some sort of failure around the mic stage... but like SuiteSpot says, nowhere near enough information, I'm afraid.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

LATEST

Sorry for the lack of information. I am quite new to this. Let me elaborate a bit more.

 

  • I'm using a MacBook Pro mid 2015 model to record using Audtion CC. The Mic I am using is the Maono AU-A04.
  • The purpose for the recording is to record podcasts with guests using Zoom. 
  • To that end I am using iShowU audio capture as a digital interface to record the desktop audio (via zoom) and my own audio on a separate track directly through the mic.
  • For some reason due to the settings I am only able to record mono channel and not stereo (i'm not sure if this has anything to do with the issue I am facing)
  • The glitch/click is happening sporadically at various instances on only the track that I am recording direclty on my end.
  • A friend of mine who produces music says this might be due to cellular/radio intereference, but that is just a possible solution. 

 

I hope this sheds a bit more light on the issue. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines