• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

What to do about echo in multitrack audio

New Here ,
Nov 14, 2017 Nov 14, 2017

Copy link to clipboard

Copied

I created a mutlitrack podcast and uploaded two separate audio files with a host interview track and a guest interview track.  Each sounds great but when I listen to them as multitack I hear a horrible echo.  HELP

Views

6.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

If you're talking about when recording (and have Audition 2018) the problem is probably that smart monitoring is turned on by default.

If that sounds right, there's a FAQ here:  I'm getting strange feedback and monitoring issues with the Audition 2018 release - can I fix this?  that tells you how to turn it off.  Basically it's just going to Edit/Preferences/Multitrack and take the tick out of the box by "Enable Smart Monitoring".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Or (after reading your post again) could it be that both tracks have a bit of the other one included but slightly out of time causing an echo.

If so, you'll just have to go along and switch between tracks at the speaker changes--I'd use volume envelopes for this (which sounds like a lot of work but goes really quickly) but there might be something you could do with gates etc.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Or try time aligning them a bit closer perhaps? But Bob's idea is generally the best way although it is a little time consuming. Are you both wearing headphones when doing the podcast? If so how is the cross feed getting into the recording? Getting rid of the problem at source is usually the best cure.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Hi Ryclark,

I wear headphones but I don’t ask my guest to do so.  I’m new to dealing with audio so not sure what to say about how crossfeed got in. 

Do do you have recommendations on avoiding the crossfeed from entering?

I tried aligning the time a bit more but it didn’t help.

Thanks, I appreciate your input!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

If you both wear headphones it is less likely for any of the feed from the other end getting into the microphone. It is because your guest's microphone is picking up your voice if he is listening on loudspeaker that you are getting this problem. Ideally each track recorded for the podcast will only have the feed of the local microphone on it so there is no echo.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Hi Bob,

Thanks for your recommendation. I do believe that it is as you described where both recordings have sound from the other. 

What is “Gates?”   I’m new to podcasting and have no audio exp so thanks again. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Nov 16, 2017 Nov 16, 2017

Copy link to clipboard

Copied

pamelas66517224  wrote

Hi Bob,

Thanks for your recommendation. I do believe that it is as you described where both recordings have sound from the other. 

What is “Gates?”   I’m new to podcasting and have no audio exp so thanks again. 

A "gate" in audio terms is an effect that turns on the output of a track when it's above a certain level and turns it off when it's below that level.  If the "wrong person" recording in each track is significantly lower than the main voice, then you might be able to set the gate to differentiate between the two and turn the tracks on and off as required.

If you want to try it, the gate is located in Effects/Amplitude and Compression/Dynamics.  There are presets there for Noise Gate and Autogate--they're pretty similar, in fact there's tick box on the pop up control panel that lets you switch between them.  You'll almost certainly have to adjust the effect to set the proper level for the gate to operate.  There are a bunch of daunting controls but the main one for your use is the one labelled "Threshold".  You need to set this at a level between the loud voice and the quiet voice (and do it on both tracks).

I should warn that a gate is a bit fiddly to set up.  If it was me, if the gate takes too much tweaking, I'd go back to my previous idea and just do it with volume envelopes.

As for reducing the problem next time you record, there a few things to play with.  The first is simply the distance between the two of you.  There's a formula about sound (which you don't need to know) which means that every time you double the distance between a sound and the microphone the sound level is only a quarter of the original.  If you were two feet apart before and move that to four feet, the pickup on the wrong mic will be only a quarter as much.

The other thing might be your positioning.  Different mics have different pick up patterns.  A common one is known as "cardioid" and on these they pick up sounds loudly in front of the mic but much less pick up from directly behind.  I obviously don't know what kind of headset mics you have but it might be worth trying sitting directly opposite each other.  If your mics are cardioid you'll pick up very little of the person opposite you.

Finally, a last thing to play with might be echoes in your room.  If you can put soft stuff (duvets, movers blankets, even thing curtains behind and in front of each of you, it can greatly reduce the sound bouncing around.

Hope some of this helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 16, 2017 Nov 16, 2017

Copy link to clipboard

Copied

Hi Bob. I was assuming that they were in different locations. So we really need to know if the OP was recording both sides of the podcast locally in his studio or with the guest 'down the line' before we can decide on the best course of action.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Nov 16, 2017 Nov 16, 2017

Copy link to clipboard

Copied

Good point ryclark.  I jumped to exactly the opposite conclusion, i.e. that they were together in the same room.  As you say, that's an important difference.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2017 Nov 16, 2017

Copy link to clipboard

Copied

Thanks again guys. The guest was in fact remote; separated by several

states.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2024 Jan 14, 2024

Copy link to clipboard

Copied

I'm having this same issue too - how did you fix this? I've messed around with a bunch of settings and I'm still getting this echo when I playback, each track is great on its own, UGH!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

LATEST

The first thing you have to do (which Bob and Richard finally figured out) is identify the actual issue - simply because there are obviously multiple potential ones, and the solution, if there is one, isn't necessarily the same for all of them. So to track down what's happening, we'd need to know exactly what the recording situation was. For instance, was one of these a remote source, or were they both local?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines