• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

When opening .wav the last second of audio is missing...

New Here ,
Dec 01, 2022 Dec 01, 2022

Copy link to clipboard

Copied

I had to manually download some .wav files from a satellite service today and when I opened them in audition, using creative cloud & 2020 version, the last second of audio on each file was not present.  When I open them in Windows media player, the last second is there...  This is quite important to sort out as our entire building is using this software... is this a known issue or a simple setting that can be toggled?  "Bueller? Bueller?" -G

TOPICS
Audio hardware , Playback , User interface or workspaces

Views

160

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 01, 2022 Dec 01, 2022

Copy link to clipboard

Copied

I'm not aware of this ever being reported as a fault (and I think I would be). How are you opening these files? Waveform or Multitrack view?The only thing I can think of that might affect what's displayed would be an incorrect file size being reported in the wav file's metadata. This is the sort of thing that a simple player might ignore, but Audition wouldn't.

 

One thing you could try would be to open the file as a .raw file, and specify the parameters of it (sample rate, bit depth, etc) and see if it then displays correctly. What happens if you do this is that the file's original metadata is ignored. If it opens correctly like this, then you can resave it, and it will then remain correct.

 

I must say also that I'm a little surprised that an entire building is using a software version that's now three years out of date...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

Audition 2020 was just something I had here at the studio that I tried, but did the same thing cutting off the last second of audio, we are up to date using Audition in the cloud for normal day to day ops.  I should note that VLC player cuts off the last second as well, but Windows Media Player does not.  This doesn't happen with all the audio I download, just the audio manually downloaded from the satelllite service.  This makes me wonder if it is sometihng to do with the file type, sample rate/bit depth. 

 

I am opening it in waveform view, just from my downloads folder.  Once I find the issue, I will be sure to post again.  Thank you very much for your suggestion.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

LATEST

I still haven't quite found a solution or a reason this is happening.  The files I am downloading are in an .mp2 format.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines