Workspace layout

New Here ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

Hi  

I have managed to X out the Mixer window in my workspace. Now I can't for the life of me figure out how i can get it back. I have a two screen set up, with timeline and media browser on one screen and mixer on the other. Please help!

TOPICS
User interface or workspaces

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

What happens if you go to Window>Mixer? Is there a check in it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

Yes. That's the weirdness I can't figure out. The "mixer" selection is checked, but no mixer...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

You are in Multitrack view, presumably? It's hidden in Waveform view, because it doesn't apply there at all. By default, there should be two tabs at the top of the edit screen, and one of them should say Mixer. It's prefectly possible to put it into another tab group though - wherever it is doesn't matter; when you find it, right-click on the word and you will get options. One of them is 'Undock panel'. If you select this, then you can put it back to where it should be (next to the Editor panel) by left-clicking on the word again and dragging it - then the purple positioning indicators will show.

 

Of course the other thing you can try in Multitrack is by right-clicking the word 'Default' at the top of the screen. That gives you several options to explore...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

LATEST

My bad! Feel stupid. Figured it out. Was a multi screen issue. Found the mixer hidden away in a corner... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines