• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Abobe Bridge labeling issues

Community Beginner ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Hi,

I just updated my Bridge and labels don't work. I pretty much tried everything. Any suggestions?

 

TOPICS
How to

Views

92

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Hi Janka,

 

I do not seem to be having any issues myself with labels or ratings. Can you be more specific? How are you trying to apply the ratings?

 

Also, what is your OS (and what release)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

LATEST
Hi Gary,
thank you for your reply. I just upgraded my OS System to Catalina 10.15 and updated my Bridge to Bridge 2021 version.
I use labeling (stars) Command + 1.....etc. I just preferences and everything else, but I can't find an issue 🙁

Janka

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines