• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

batch rename uses HTML

New Here ,
Mar 28, 2020 Mar 28, 2020

Copy link to clipboard

Copied

Yesterday I was trying to use batch rename in Bridge 2020 with Mac OS 10.13.6. Batch rename has always worked previously. Under new filenames, this screen shot shows what I wanted and typed in the first time. Current filename shows what it changed to. Also after I closed batch rename and opened again, the top sequence number opened to 33043 when it should have been 33033. And the lower sequence number opened to 18 instead of 19. I went back to the 2019 version and bridge had changed the file names there to the same ^SEQN^ that looks like HTML rather than the correct numerical. Screen Shot 2020-03-27 at 5.48.53 PM.png

When I tried to rename today I got this in Preview.Screen Shot 2020-03-28 at 1.41.40 PM.png

Then when I rename I get this again.

Screen Shot 2020-03-28 at 1.43.06 PM.png

TOPICS
Problem or error

Views

73

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation