• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bridge Beta keeps won't metadata when exporting

Explorer ,
Jun 19, 2023 Jun 19, 2023

Copy link to clipboard

Copied

Hello, trying to export images with all metadata removed and my own template added. 

I'm trying to remove camera shoot settings, EXIF. Doesn't work.

I think I tried all the settings now. In 'include original metadata' I set it for 'copyright and contact info only' plus I add 'apply metadata template' to append my own.  Other test: 'include original metadata' checked off, and 'apply template' I set it to 'replace' with my own. EXIF camera data still there. Did I overlook something or a bug? 

TOPICS
Beta , Bug , Import and export , Metadata , Problem or error

Views

69

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 19, 2023 Jun 19, 2023

Copy link to clipboard

Copied

LATEST

Currently, the metadata template cannot delete Exif camera metadata.

See:

Difficulty removing metadata even when doing a replace with a different metadata template 

Am I the only photographer in the world that wants to export jpeg from Bridge? 

 

Short answer:

Download Run EXIFTool script by @Lumigraphics  It has a preset to clear Exif metadata.

In the developmental folder at:

https://www.dropbox.com/sh/mg817g9a9ymbasi/AADTmXUVxmFfM58bcyYE7yiwa?dl=0

Open the Read Me file for more information

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines