• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge CC (now at 9.0.3.279) Causes System-Wide Video Problems

Community Beginner ,
Jun 08, 2019 Jun 08, 2019

Copy link to clipboard

Copied

Quite regularly my browsers (all of them, Firefox, Chrome, Safari — even VLC Player) start playing all videos on fast forward so that any video will end in less than a couple of seconds. The only fix is to quit Bridge. Once Bridge is gone, everything plays fine and I can start Bridge again. After a while, everything goes check again. This has been a problem for a while, but I've only recently found that it is Bridge causing the problem.

System:

          Mac OS X 10.14.5

          Adobe Bridge 9.0.3.279 (and before)

          iMac Pro, 64GB RAM, 10-core

          Adobe Creative Cloud 4.8.2.476 (all apps up to date)

Any help would be appreciated. Maybe there a setting that lets you uncheck "speeds up videos in browsers and viewers so they can't be seen." 🙂

Views

155

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 10, 2019 Jun 10, 2019

Copy link to clipboard

Copied

LATEST

Hi DiacriticalOne ,

That isn't a great user experience as Bridge CC is causing unexpected issues related to computer's performance, we're sorry to hear about this. Let us help make it right.

I'd recommend that you take a look at the steps mentioned in this help article Troubleshoot Adobe Bridge for freezes and performance issues  and let us know if that helps?

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines