• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge CS6 Windows 10 does not work

New Here ,
Jan 09, 2019 Jan 09, 2019

Copy link to clipboard

Copied

During the installation of the CS6 Design Standard system, it is possible to complete it, all programs work without problems except Bridge. The 32 and 64 versions are installed, but none of them runs - the program's starter loop is spinning for a while and disappears and the program does not start. I've tried reinstalling with CC clearner and it does not give me anything.
I will be grateful for your help because work without this program is twice as heavy.
Data: Win 10 Pro version a10.0.17134, X64 Intel I5 - 7500

Views

359

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 09, 2019 Jan 09, 2019

Copy link to clipboard

Copied

Moving this discussion to the Bridge forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jan 09, 2019 Jan 09, 2019

Copy link to clipboard

Copied

R-click on the Bridge icon

Select  properties

Then select properties.

check off box "run this program in compatibility mode".

Start  with windows 8 and see if it will run with no issues and then try windows 7

CS6 is not really compatible with  windows 10

You can use this for any other CS6 app you have issues with.

J

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2019 Jan 09, 2019

Copy link to clipboard

Copied

Thank you for the quick answer - I tried, unfortunately, it did not help. The program still does not start.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jan 09, 2019 Jan 09, 2019

Copy link to clipboard

Copied

R=click and select properties

select "run as administrator" and see if that works.

J

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2019 Jan 09, 2019

Copy link to clipboard

Copied

Nothing new happend - still still does not start.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jan 09, 2019 Jan 09, 2019

Copy link to clipboard

Copied

Create a new user with administrative rights, and see if you can launch

from the new user.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2019 Jan 09, 2019

Copy link to clipboard

Copied

I'm create new user witch standards rights and ist work. What nex i must do thad it will be works on te main account?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jan 09, 2019 Jan 09, 2019

Copy link to clipboard

Copied

Sorry had to move off the forum for a couple  of hours.

Easiest way is to hold the shift key then R-click the Bridge icon and select "run as different user."

You have corrupt registry setting which is effecting your permissions settings.

You would have to un-install Bridge Run the ACC cleaner tool and run a registry cleaner.

The other way is simpler.

Jim

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

HI,

it try the way: un-install Bridge Run the ACC cleaner tool and run a registry cleaner. results its the same - doesnt work after install.

Easiest way is to hold the shift key then R-click the Bridge icon and select "run as different user is quite annoying because every time you start it must enter the data of the second angle from scratch - you can not get around?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

Individual users shortcuts end up in the AppData folder: C:\Users\username\AppData\Roaming\Microsoft\Windows\Start Menu\Programs

See if you can copy the Bridge app shortcut from the new user account to the old user account and try that.

Jim

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

LATEST

In this directory i dont have shortcuts for Bridge.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines